Jump to content
silvester66

Technical Error

Recommended Posts

Hallo zusammen 

 

Ich habe bei einem neuen Shop folgendes Problem:

 

Man kann keine Artikel im Warenkorb löschen.

 

TECHNICAL ERROR: unable to save update quantity Details: Error thrown: [object Object] Text status: parsererror

 

Wer kann mir da einen Tipp dazu geben?

 

Danke und Grüsse

Silvester

Share this post


Link to post
Share on other sites

Wen du da Hilfe erwartest, soltest du schon ein paar Eckdaten preisgeben...

 

Z.B. Shop-Version? PHP-Version? Irgendwelche Mods vorgenommen? Lief es mal? usw,usf

Share this post


Link to post
Share on other sites

Gerade probiert, Löschen geht. Da ich jetzt schon mehrfach Posts über Probleme mit einer parsererror-Fehlermeldung gesehen habe (weiß jetzt freilich nicht, ob von unterschiedlichen Usern) die Frage, hattest du eine Lösung gefunden und wenn ja welche?

Share this post


Link to post
Share on other sites

Gerade probiert, Löschen geht. Da ich jetzt schon mehrfach Posts über Probleme mit einer parsererror-Fehlermeldung gesehen habe (weiß jetzt freilich nicht, ob von unterschiedlichen Usern) die Frage, hattest du eine Lösung gefunden und wenn ja welche?

 

Hallo

 

Das Problem war die PHP Einstellungen und die Shopversion. Es ist wichtig, welche PHP Einstellung der Server anbietet. Bei der Shopversion 1.6.1. war PHP 7 zu hoch. Um mit PHP 7 zu arbeiten, braucht es mind. die Shopversion 1.6.1.5

 

Grüsse

Edited by silvester66

Share this post


Link to post
Share on other sites

Es gibt 7.0.x und 7.1.x

 

Die 7.0.x funktioniert mit dem Shop, die 7.1.x nicht. Wenn du also 7.0.x von deinem Hoster haben kannst, nehm diese, ansonsten 5.6.x

Share this post


Link to post
Share on other sites

Es gibt 7.0.x und 7.1.x

 

Die 7.0.x funktioniert mit dem Shop, die 7.1.x nicht. Wenn du also 7.0.x von deinem Hoster haben kannst, nehm diese, ansonsten 5.6.x

 

ich bin selber Anbieter vom Hosting.

Share this post


Link to post
Share on other sites

Guten Morgen,

ich befasse mich quasi mit dem gleichen Problem. Nur das bei mir der Fehler auftaucht, sobald ich die Versand Dienste bearbeiten möchte: 

PrestaShop Version 1.7.2.4 

PHP-Version 7.1.15

 

Ich habe folgende PHP Versionen zur Verfügung (über 1&1) : 

5.6

7.0

7.1

7.2

 

Bisher war 7.1 drin. Hab versucht alle zu wechseln und anschließend neu abzuspeichern, doch der Fehler tritt immer wieder auf. Muss ich den Shop nach der Änderung irgenwie neu laden damit diese aktiv werden? 

Share this post


Link to post
Share on other sites

Schau doch in den erweiterten Einstellungen unter Konfiguration nach ...

Share this post


Link to post
Share on other sites

 

 

On 25.4.2017 at 10:18 AM, silvester66 said:

 

ich bin selber Anbieter vom Hosting.

hast du eine Lösung gefunden? Bei mir geht das weiterhin nicht... 

Share this post


Link to post
Share on other sites

Das Problem ist halt, daß kaum jemand der erfahreneren User hier Prestashop 1.7.x verwendet. Und generell ist es meist eine schlechte Idee, sich an einen alten Thread anzuhängen, das ist immer unübersichtlich und damit für Hilfewillige abschreckend.

Hast du inzwischen deine Prestashop-Version aktualisiert? Vielleicht ist der Fehler dann ja weg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More