Jump to content
feudo

Problema con pedido sin factura ni productos

Recommended Posts

Hola a todos,

 

Escribo a ver si alguien puede ayudarme a solucionar un problema que ya me ha surgido en dos ocasiones.

 

El tema es que recientemente un cliente llevó a cabo un pedido que figura en el backoffice/Pedidos con su número de pedido asignado y con los datos del cliente correctamente.

Sin embargo, al pinchar en dicho pedido; no figura ningún producto comprado ni tampoco deja ver la factura que siempre se genera normalmente.

 

Además, como método de pago no figura ninguno, pero en el listado de pedidos si que figura el método Redsys y además el importe total de la compra.

 

Debido a que el cliente ya nos compró un producto anteriormente he podido verificar que la compra se trata del mismo producto y que el importe total coincide con la suma de 5 unidades de dicho producto. Pensé que quizás fuera cosa del producto pero en el anterior caso el cliente no tuvo problema y no se ha realizado ninguna modificación desde entonces.

 

Como indicaba al principio, este problema ya me surgió con otro pedido totalmente distinto con otro cliente y otro producto.

 

Para más información tengo como transportista la opción de envío a domicilio o de recogida en tienda. Además. uso un módulo que asigna distintos transportistas para cada método de pago. También dispongo de 2 reglas de descuento aunque para este caso no se aplica ya que no llega al importe mínimo.

 

Muchas gracias, espero que se entienda todo.

Share this post


Link to post
Share on other sites

Hola feudo,

 

¿que versiones de Prestashop y módulo de Redsys tienes? Porque es bastante extraño el error.

 

Un saludo!

Share this post


Link to post
Share on other sites

Perdón por el retraso en responder.

 

La versión de Prestashop es 1.6.0.11 y la versión de Redsys es 2.8.5

 

Es posible que tenga algo que ver el servidor? Es que desde hace tiempo a veces cuando hago cambios en el catálogo por ejemplo tarda mucho en guardar los cambios y una vez hecho, no se produce ningun cambio en la web, como si no hubiese hecho nada.

 

Gracias por responder.

Share this post


Link to post
Share on other sites

Hola feudo,

 

¿te pasa con todos los métodos de pago o solo con Redsys? Si es con Redsys, han actualizado el módulo a la versión 3.0.

Lo que dices del catálogo es posible que tengas algún problema, borra la caché de Prestashop en "parámetros avanzados > rendimiento". Si te sigue dando problemas dinos cuantos productos tienes, si tienes combinaciones y que características tienes en el servidor.

 

Un saludo!

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More