Jump to content
lbcolor.biz

Server times out following loooong delay after doing Admin log in

Recommended Posts

I installed 1.6.1.11. It takes a long time but the log in page comes up and I enter the log in and password that I gave it during install. Then it just sits there until I get an error message about the connection timing out.


 


I have tried Chrome, IE 11, and Firefox with the same results. (IE9 it just sits there with the busy icon in the tab and then resets for the password to be entered again).


 


"The connection to the server was reset while the page was loading." is the wording it gave in Firefox.


Chrome says the page isn't working and didn't send any data (ERR_EMPTY_RESPONSE)


 


I even tried changing the folder permissions back to 777 to see if that was what the admin needed.


All files are set to 644 if one of them is the culprit.


 


Some Help would be appreciated.


I ran various searches through the forums but didn't find the exact same problem but maybe I'm not wording the search just right.


 


Thanking you in advance for any assistance.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More