Jump to content
SergioE

Problema Indexación Páginas Index.php

Recommended Posts

Hola!!

 

Tengo una tienda que antiguamente estaba realizada con Joomla y se migro a Prestashop. Esos enlaces que generaba Joomla para los productos y otros contenidos siguen indexados en google con estas URL por ejemplo y quiero hacer que google deje de rasterarlas, porque son todo errores 404 en Webmaster tools:

 

http://www.mi-tienda.com/index.php/aviso-legal

 

http://www.mi-tienda.com/index.php/productos/categoria1/categoria2

 

ETC

 

Con añadir esto en el robots dejan de indexarse, o cual es la sintaxis?

 

Disallow: /index.php

o

Disallow: /index.php/

o

Disallow: /index.php?

 

Saludos

Edited by SergioE (see edit history)

Share this post


Link to post
Share on other sites

En google Webmaster Tools me siguen apareciendo errores de URL (404) de páginas con esta url:

 

http://www.mi-pagina.com/index.php/productos/categoria/subcategoria/producto

 

Que hago para que google deje de seguir estas Url? En el robots ya le indicado el Disallow:

User-agent: *
# Allow Directives
Allow: */modules/*.css
Allow: */modules/*.js
Allow: */modules/*.jpg
Allow: */themes/*.css
Allow: */themes/*.js
Allow: */themes/*.jpg
# Private pages
Disallow: /*?orderby=
Disallow: /*?orderway=
Disallow: /*?tag=
Disallow: /*?id_currency=
Disallow: /*?search_query=
Disallow: /*?back=
Disallow: /*?n=
Disallow: /*&orderby=
Disallow: /*&orderway=
Disallow: /*&tag=
Disallow: /*&id_currency=
Disallow: /*&search_query=
Disallow: /*&back=
Disallow: /*&n=
Disallow: /index.php/
Disallow: /*controller=*

Saludos

Share this post


Link to post
Share on other sites

No, digo que lo he indicado arriba de este disallow. Lo he capado así:

 

Disallow: /index.php/

 

Y aun así siguen saliendo errores en Webmaster tools en páginas con esa url.

Edited by SergioE (see edit history)

Share this post


Link to post
Share on other sites

No dejaran de salir inmediatamente. Tb puede q estes mandando esas urls x el sitemap, q esten enlazadas internamente o externamente en backlinks/rrss

Share this post


Link to post
Share on other sites

En el sitemap no aparece nada, y haciendo un "site:" aparece una sola URL. Supongo que con el tiempo se irá, aunque salgan los errores en Webmaster tools no debería preocuparme, no?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More