Jump to content

Recommended Posts

Bonjour,

 

Simplement pour faire part de mon expérience :

 

Ca fait plusieurs jours que je voulais passer de la 1.6.1.11 vers 1.6.1.12 et Chrome m'annonçait à chaque fois une erreur de chargement donc impossible de migrer.

 

Je viens de passer sur Firefox et la migration s'est effectuée du premier coup.

 

Donc avis aux amateurs.

 

Problème également avec Chrome pour l'impression des commandes, une fois sur 5, tout s'imprime sauf les articles !! alors que ça marche toujours avec Firefox.

 

 

 

Share this post


Link to post
Share on other sites

Merci de l'info !

 

J'en profite pour vous demander si cette version 1.6.1.12 est complète au niveau des traductions en français ?

Je dois réinstaller ma boutique et voudrais le faire sur une nouvelle installation de PS, mais je veux m'assurer que cette version est "ok".

 

Merci d'avance pour vos réponses..

Share this post


Link to post
Share on other sites

Bonjour,

Quelle est votre version de Firefox ?

 

Je viens de faire 2 essais et j'ai aussi cette erreur de téléchargement avec Firefox 52.0.1.

Share this post


Link to post
Share on other sites

Re,

Avec Firefox-esr (45) ça fonctionne.

 

Ce que je trouve bizarre, c'est que la maj s'était déroulée correctement avec Firefox 52 sur ma version de test en local. Et l'url de téléchargement chez Prestashop était bien fonctionnelle au même moment des échecs décrits dans le post au-dessus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More