Jump to content
timo@intrafin.be

Urgent problem with order!

Recommended Posts

Hi guys,

 

I have an urgent matter that doesn't seem to get solved.

Really need help because is causes problems with the customers and my boss.

 

These are the two problems: (screenshot 1)

First: 

The system doesn't recognize my carrier and doesn't let me order anything... so BIG problem as customer can't order.

 

Second maybe even bigger problem: (screenshot 2 and 3)

The customer that DO are able to place an order (no idea how), aren't delivered because i don't get a notification mail about their order.

I have the module: Mail Alerts and it works fine for "Out of stock" products but not for orders for some reason.

If you look at the screenshots , you'll see that the systems registered the order on the dashboard but not the the "orders" for some reason?

 

Can someone please help me with this as those are kinda huge problems that i'm with and i don't know how to solve them?

Thanks!

 

post-1358360-0-60305400-1490795481_thumb.jpg

post-1358360-0-28403400-1490795482_thumb.jpg

post-1358360-0-83354800-1490795482_thumb.jpg

Share this post


Link to post
Share on other sites

Hi

 

To get notifications of the order you need to install mail alerts module. But you really should be checking the BO frequently anyway.

 

For your Carrier issue more information is needed to see if it is setup correctly. A screenshot of each of the 4-steps would be a good start. If it is set up correctly and you are shipping by weight make sure the product gross weight is in the shipping tab on each product.

Share this post


Link to post
Share on other sites

Hi

 

I have the module Mail Alerts installed, but today was the first time it worked. No idea why and i would like to keep it that way without having the fear of missing an order.

 

For the carrier here are the screenshots!

 

Thanks for your help. I really hope this can be sorted out quickly

post-1358360-0-99816400-1490859854_thumb.jpg

post-1358360-0-29465600-1490859856_thumb.jpg

post-1358360-0-58726400-1490859857_thumb.jpg

post-1358360-0-07768900-1490859859_thumb.jpg

Share this post


Link to post
Share on other sites

Hi

 

.... interesting! 

 

So a couple more questions. You created a new zone called France, Germany, Austria and Denmark. I assume you have re-assigned each of these countries to that zone, and you intend for shipping to be free when the cart total is 30 euro or over?

For Europe you intend to triple the shipping for 20 euro or over up to 60 euro when it becomes free?

Similarly for the other zones?

 

Just trying to understand a bit more.

 

Edit: whats your URL ?

Edited by Dave L (see edit history)

Share this post


Link to post
Share on other sites

Hi,

 

What do you mean by re-assigned each of these countries?

To be quite honnest i received this from my boss and didn't change a thing so far. The previous IT guy got fired, so i don't know.
He maybe didn't, but how do i assign them?

 

And Yes, for Belgium, Netherlands and Luxembourg you get free shipping from 20€, for France, Germany, Austria and Denmark it's 30€ and for the rest of Europe it's 60€ (Italy is 50€ also)

 

And i just changed the first price of Europe (no idea why it was lower).

 

Can you help me?

 

The url is: www.maxifun.com

Share this post


Link to post
Share on other sites

Hi

 

OK, so as a first step go to Localization>Countries. Check that each country, France, Germany, Austria and Denmark, are assigned to the zone called France, Germany, Austria and Denmark and not to Europe zone.

Let me ask also, is it intended that those four countries should be separated from the rest of Europe?

 

Edit:

I just looked at your registration page. It looks like it's not possible to put an address properly. Only two Fields; Siret and APE. I don't know what they mean. There is no country selection at all.

Edited by Dave L (see edit history)

Share this post


Link to post
Share on other sites

Hi,

 

I've checked and they've been correctly assigned. And yes because the shipping charges aren't the same and we want to prime our market for those regions.

 

I do see this: (see screenshot)

is it important?

 

post-1358360-0-15773400-1490948108_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,

 

I've checked and they've been correctly assigned. And yes because the shipping charges aren't the same and we want to prime our market for those regions.

 

I do see this: (see screenshot)

is it important?

 

 

 

It just means that if selected anyone who is not in one of the countries included with your carriers will not be able to complete an order.

 

I just looked at your registration page. It looks like it's not possible to put an address properly. Only two Fields; Siret and APE. I don't know what they mean. There is no country selection at all.

Edited by Dave L (see edit history)

Share this post


Link to post
Share on other sites

As a matter of facts, i don't even know myself. But if i'm not mistaking those are only needed for companies.

 

It's once you're checking out that you have to put in your address and country and everything. Have you tried making an account and then put anything in your basket and order it?

Share this post


Link to post
Share on other sites

As a matter of facts, i don't even know myself. But if i'm not mistaking those are only needed for companies.

 

It's once you're checking out that you have to put in your address and country and everything. Have you tried making an account and then put anything in your basket and order it?

 

 

Give me an example SIRET and APE to use to register. Like I said, I have no idea what these terms mean.

Share this post


Link to post
Share on other sites

Hi,

 

You don't need these to register. I just looked it up and SIRET and APE are both company number for French enterprises. They're not the same as in Belgium.

Siret are for independents and APE are for companies.

Share this post


Link to post
Share on other sites

Give me an example SIRET and APE to use to register. Like I said, I have no idea what these terms mean.

 

 

OK noted.

 

I am trying to register an address. Doesn't matter what country I can't get the postal code to be accepted. Perhaps this is why customer are not able to register.

Can you post a screen shot of one of the country settings?

Share this post


Link to post
Share on other sites

Well that's the problem i get too. No idea why none of those are getting accepted..
 

Example are: Belgium: 3000 Leuven (not accepted), 1000 Brussels (not accepted), Netherlands 1012 NX Amsterdam (Not accepted) ...

 

The only customer who has been able to order something was from Finland for some reason, but when i try with his address it doesn't work either. So no idea how he did it.

 

post-1358360-0-72766600-1490950490_thumb.jpg

Share this post


Link to post
Share on other sites

Sorry but you have some serious issues with the configuration of your installation.

 

Even though the postal codes are rejected with error message the account still registers.

I found the cart is not working, meaning you cannot start the checkout process by clicking on the cart button.

If you add a product to the cart and select proceed to checkout in the popup it goes to cart summary. But there your shipping problems exist but you also have problems with the payment options. Paypal looks to be working but Multisafepay doesn't display properly.There is also an error on that page: No template found for module effectconnectpayment

 

As well as configuration issues there may be issues with the theme. I would suggest you switch to the default theme and check if the site works. If yes then its a theme problem. If still not then you have configuration problems. It would be difficult to troubleshoot this on this forum thread. I would suggest you spend some time learning more about prestashop or post in the job offers forum if someone can offer a low cost help to sort everything out.

Share this post


Link to post
Share on other sites

Thanks anyway :)

 

How can i save my configuration? So that when i go to the default theme and back, i don't have to configure everything again?

 

THanks in advance.

Share this post


Link to post
Share on other sites

If you just switch themes you should lose any configuration. But it's always a good idea to make a backup of your site.

At least you can then go back to how you are today should something go wrong. But switching themes shouldn't do that.

 

At worst you may need to move some module positions and redo the the single column front page and 2 column on the rest of the site.

 

Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More