Jump to content

Recommended Posts

Bonjour à tous,

 

J'ai fait une mise vers 1.6.1.11 mais le résultat ne me convenant pas, j'ai restauré la version antérieure.

Malheureusement, depuis, je n'arrive plus à me connecter au back office et mon site présente une erreur 500...

J'ai essayé de remettre le site à j-1 avec le ftp mais rien n'y fait.

 

Quelqu'un aurait-il une idée, je ne sais plus quoi faire.

Par avance merci !

 

Le site : http://www.cparou.com

 

 

Edited by cparou (see edit history)

Share this post


Link to post
Share on other sites

Une erreur 500 vient de votre serveur. contactez votre hébergeur.

Share this post


Link to post
Share on other sites

bonjour

et eux, me disent que cela vient des modifs que j'ai faites....

Share this post


Link to post
Share on other sites

la page de connexion apparait mais je ne peux pas me connecter. Le reste du site est en 500. Si cela venait de l'hébergement, est ce que je ne devrais pas aussi ne pas avoir accès à la page de connexion admin ?

Share this post


Link to post
Share on other sites

en modifiant le fichier config en false, j'obtiens cela :

 

Table 'cparouxxxx.pt_shop_url' doesn't exist
 

SELECT s.id_shop, CONCAT(su.physical_uri, su.virtual_uri) AS uri, su.domain, su.main					FROM pt_shop_url su					LEFT JOIN pt_shop s ON (s.id_shop = su.id_shop)					WHERE (su.domain = 'www.cparou.com' OR su.domain_ssl = 'www.cparou.com')						AND s.active = 1						AND s.deleted = 0					ORDER BY LENGTH(CONCAT(su.physical_uri, su.virtual_uri)) DESC

at line 791 in file classes/db/Db.php

786.         if ($webservice_call && $errno) {787.             $dbg = debug_backtrace();788.             WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97);789.         } elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) {790.             if ($sql) {791.                 throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>');792.             }793. 794.             throw new PrestaShopDatabaseException($this->getMsgError());795.         }796.     }

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More