Jump to content
Loe-

Weergegeven informatie bij plaatsen url webshop veranderen

Recommended Posts

Wie kan mij vertellen hoe ik onderstaande informatie ( zie screenshot) welke weergeven wordt bij het plaatsen van mijn url op bv facebook oid, kan veranderen.

 

Het gaat hierbij om de afbeelding, en de onderste beschrijving.

 

In index de meta al aangepast, waar de onderste beschrijving vandaan komt, geen idee, hij verwijst hiervoor automatisch naar 1 van de producten.

 

Alvast bedankt! 

post-1334076-0-54383000-1490123080_thumb.png

Share this post


Link to post
Share on other sites

google eens op facebook open graph tag

 

Curious, begrijp ik hieruit goed dat PS hier zelf geen functie voor heeft?

 

De desbetreffende link is (voor mij) puur HTML, en daar beschik ik niet over ( vooralsnog kan ik in geen enkel bestand bv ook de head vinden), gaat mij dus ook niet lukken om dit te begrijpen.

 

Zie meerdere shops voorbij komen draaiend op prestashop die het gewoon keurig weergeven, dus lijkt mij dat of ik wat verkeerd doe of dat er een eenvoudige functie moet zijn?

Share this post


Link to post
Share on other sites

Probeer deze gratis module maar eens: http://store.nemops.com/free-modules/31-facebook-open-graph-module-free.html#.WNWFCjvhBPZ

 

Dan kan je wat spelen met het weergeven van logos etc. Ik denk dat je logo in je webshop een beetje heel groot en niet responsive is, maar daar kan ik je verder niet mee helpen. Dit is in ieder geval een goed hulpmiddel

Edited by Curious (see edit history)

Share this post


Link to post
Share on other sites

Probeer deze gratis module maar eens: http://store.nemops.com/free-modules/31-facebook-open-graph-module-free.html#.WNWFCjvhBPZ

 

Dan kan je wat spelen met het weergeven van logos etc. Ik denk dat je logo in je webshop een beetje heel groot en niet responsive is, maar daar kan ik je verder niet mee helpen. Dit is in ieder geval een goed hulpmiddel

 

Curious, deze heb ik inderdaad, maar als ik deze inschakel, en mijn logo upload, weergeeft hij helaas alleen de link van de site, en verder niks meer of gewoon hetzelfde zoals het was..

 

ik heb een nieuw bestand aangemaakt gebasseerd op 200x200 pixels, en die als default image geselecteerd, maar die pakt hij dus ook niet op..

Edited by loetje88 (see edit history)

Share this post


Link to post
Share on other sites

als ik jou websitenaam op facebook deel krijg ik dit: http://prntscr.com/eo32vx

 

Lijkt me prima tekst, alleen je logo is zo onwijs groot. Ik heb hem even gedownload, maar die is gewoon 1420 x 271

 

Dat is veel en veel te groot. Daarom toont dat ook niet op je facebook. Doe eens een test als je je logo de helft kleiner maakt: 610x135 Gewoon bij je instellingen>thema  en daar je logo in uploaden maar dan kleiner dan hij nu is.

Dat zal het al een stuk verbeteren.

 

Voor wat betreft die module, het kan zijn dat eerst je php cache geleegd moet zijn, dus ff geduld.... :) 

  • Like 1

Share this post


Link to post
Share on other sites

als ik jou websitenaam op facebook deel krijg ik dit: http://prntscr.com/eo32vx

 

Lijkt me prima tekst, alleen je logo is zo onwijs groot. Ik heb hem even gedownload, maar die is gewoon 1420 x 271

 

Dat is veel en veel te groot. Daarom toont dat ook niet op je facebook. Doe eens een test als je je logo de helft kleiner maakt: 610x135 Gewoon bij je instellingen>thema  en daar je logo in uploaden maar dan kleiner dan hij nu is.

Dat zal het al een stuk verbeteren.

 

Voor wat betreft die module, het kan zijn dat eerst je php cache geleegd moet zijn, dus ff geduld.... :)

 

 

Klopt, maar hij zou nu toch de 200x200 variant dan moeten weergeven?

 

het logo is zo mega groot omdat hij hem anders niet goed wilde weergeven als "logo" ( dus boven aan de pagina).

Die werd dan snel onleesbaar..

 

Ik ga het eens checken, en nog even geduld hebben, dank je wel voor al je moeite en hulp alvast!

 

- logo verkleinen werkt dus wel, dus ik zal toen een fout gemaakt hebben.

Das alvast 1!

 

Nog even de weergave gecheckt op facebook, ik denk nog eventjes geduld :)

Edited by loetje88 (see edit history)

Share this post


Link to post
Share on other sites

klopt het dat je deze foto hebt geupload of is dat willekeurig: http://prntscr.com/eodgvc

 

Anders zou ik haast denken dat je je eigen browsercache eens goed moet opschonen, bv met ccleaner of system ninja

Share this post


Link to post
Share on other sites

klopt het dat je deze foto hebt geupload of is dat willekeurig: http://prntscr.com/eodgvc

 

Anders zou ik haast denken dat je je eigen browsercache eens goed moet opschonen, bv met ccleaner of system ninja

 

Curious,

 

dit is 1 van de fotos van de homepage slider.

dit is dus niet de foto zoals ik deze bv bij logos heb geupload.

 

ccleaner draait altijd, browser cache is schoon ( staat ingesteld op schoonmaken zodra browser gesloten wordt) en draai 2 keer week een algehele clean...

Share this post


Link to post
Share on other sites

Facebook werkt zelf ook met een soort van cache, aanpassingen aan je eigen webpagina's zijn daarom niet meteen zichtbaar als je de URL wil delen op facebook. 

Je kan een URL wel laten "opfrissen" via deze tool: https://developers.facebook.com/tools/debug/

 

loetje88, als ik de URL van jouw website invul in deze tool, zie ik een foutmelding over het formaat van het logo. (is niet hoog genoeg)

Voor het beste resultaat zou ik een afbeelding maken op formaat 470x246 en je logo daar mooi inplakken.

Share this post


Link to post
Share on other sites

Facebook werkt zelf ook met een soort van cache, aanpassingen aan je eigen webpagina's zijn daarom niet meteen zichtbaar als je de URL wil delen op facebook. 

Je kan een URL wel laten "opfrissen" via deze tool: https://developers.facebook.com/tools/debug/

 

loetje88, als ik de URL van jouw website invul in deze tool, zie ik een foutmelding over het formaat van het logo. (is niet hoog genoeg)

Voor het beste resultaat zou ik een afbeelding maken op formaat 470x246 en je logo daar mooi inplakken.

 

 

Even weer open gooien aangezien het probleem weer is terug gekeerd.

 

@samverdyck, mijn logo is 235 pixels hoog ( aldus photoshop), als ik hem aanpas op bv de formaten zoals u deze opgeeft, word deze bijna niet weergeven / zie je hem bijna niet.

het formaat zoals hij nu is, is het minimale om hem enigzins een beetje leesbaar op de site te krijgen.

Werken met een achtergrond is niet van toepassing, daar leent het logo zich niet voor.

 

Inmiddels krijg ik op bv FB bij het plaatsen van de url weer de grote fotos van een ingezoomd logo, dus weer terug bij af.

Ik heb gebrobeerd via de link hier te debuggen, maar daar kom ik niet verder mee, aangezien hij zegt dat er verwezen wordt naar http , terwijl de site toch echt draait op https, en dus de site niet kan "vinden".

 

iemand nog een ander idee?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More