Jump to content

Recommended Posts

BUongiorno a tutti ho un piccolo problema che con il vostro aiuto vorrei provare a risolvere.

Quando accedo alla sezione "Moduli e servizi" migenera questo errore:

 

Cannot get catalog data, please try again later. Reason: Data from PrestaShop Addons is invalid, and cannot fallback on cache

 

è successo a qualcuno? GRazie tante

Share this post


Link to post
Share on other sites

Ciao Alex,, ho lo stesso problema. Tu hai trovato la soluzione ? Io ho provato quella proposta online di copiare il file cacert dentro ad una directory dell'atto ma non ha funzionato.

 

Ti ringrazio in anticipo per qualsiasi suggerimento potrai fornirmi

 

Buona giornata

 

Luca

Share this post


Link to post
Share on other sites

quando si apre un topic inserire per esempio

 

1 versione di prestashop

2 se avete aggiornato dei moduli

3 se avete un thema acquistato/personalizzato

 

ed inoltre effettuare una ricerca con l'errore che visualizzate con google

Share this post


Link to post
Share on other sites

Buonasera ho installato prestashop 1.7.1.1 e quando vado nella sezione moduli e servizi mi restituisce un 'errore che leggendo e facendo ricerche su internet non sono riuscito a risolvere. L'errore che mi viene dato è il seguente:

 

Cannot get catalog data, please try again later. Reason: Data from PrestaShop Addons is invalid, and cannot fallback on cache

 

di conseguenza non posso modificare i moduli per personalizzare il mio sito. Gentilmente sarebbe gradito un aiuto 

Share this post


Link to post
Share on other sites

Salve a tutti!

A me invece, quando accedo al catalogo dei moduli, mi compaiono le scritte che vedete nello screenshot allegato.

La versione di Prestashop è la 1.7.5.0 e sono in fase di configurazione, quindi appena installato il pacchetto.

Grazie in anticipo per l'eventuale aiuto.

catalogo moduli.jpg

Share this post


Link to post
Share on other sites

la domanda principale è,  la versione 1.7 in uso è nuova e pulita ? oppure è stato fatto un aggiornamento di versione ?

 

#mtgsas78  dovresti aggiornare la tua versione per risolvere diversi problemi, verifica anche la combinazione sul server di cui versione PHP e versione Curl aggiornata

 

Saluto

Share this post


Link to post
Share on other sites
On 8/1/2019 at 8:06 AM, solved said:

la domanda principale è,  la versione 1.7 in uso è nuova e pulita ? oppure è stato fatto un aggiornamento di versione ?

 

#mtgsas78  dovresti aggiornare la tua versione per risolvere diversi problemi, verifica anche la combinazione sul server di cui versione PHP e versione Curl aggiornata

 

Saluto

Risolto il problema grazie. L'installazione era pulita, probabilmente era un problema del browser che non riusciva a caricare i dati.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More