Jump to content

Recommended Posts

Omdat ik de "oude" site niet meer aan de gang kreeg, deze was gebouwd op ps1.4 , besloten 1.7 te downloaden.

Dit is een hele andere manier van programmeren, maar goed we gaan het proberen.

Nu is er iets gebeurt waardoor ik de bo niet meer benaderen.

Ik krijg een 500 internal Error.

Wat heel vreemd is is dat de frontoffice wel gewoon werkt.

Ik heb de backup die ik al had via FTP erover heen gezet, werkt niet helaas.

Is er een manier?

Ik heb de maprechten nagekeken en die staan goed volgens mij.

wie heeft de oplossing?

 

Share this post


Link to post
Share on other sites

Beste Henny,

 

Het zou kunnen dat de PHP versie (of andere minimale eisen) die je gebruikt voor je site op je server niet overeenkomt met de benodigde versie voor PrestaShop 1.7. Ben je dat al nagegaan?

 

http://doc.prestashop.com/display/PS17/What+you+need+to+get+started

 

Verder zou je eventueel bij je hosting partij kunnen nagaan wat er in de logs staan voor foutmeldingen. Als het goed is zou je er zo uit kunnen komen wat er mis gaat.

Share this post


Link to post
Share on other sites

Hoi Peter,

 

Bedankt voor het meedenken.

Het rare is dat het wel gewerkt heeft.

De shop, in aanbouw, werkte ook gewoon, ik kon alleen niks meer er in doen.

Volgens de hosing partij was het Resources fout oid.

Ik heb overal gezocht, mijn backup erover heen gezet, niks werkt in BO.

Aangezien het nog in aanbouw was, heb ik besloten alles te verwijderen en opnieuw te beginnen, het is niet anders.

 

gr. Henny

Share this post


Link to post
Share on other sites

Hallo Henry

 

je geeft aan dat je prestashop 1.5 hebt geïnstalleerd en daarna de backup van 1.4 via de ftp er overheen hebt gegooid?

Dat gaat sowieso niet werken

Wat je kan doen is de site opnieuwe bouwen, en de producten, categorieën, en klanten en order exporteren en importeren in de nieuwe shop

 

Succes

Share this post


Link to post
Share on other sites

Wallgrind,

Ik had een webshop welke draaide op 1.4

daarvan is de db weg, en ik moest dus alles opnieuw maken.

Omdat dat moest heb ik 1.7 geïnstalleerd.

Dit werkte aardig echter kon ik op een gegeven moment niet meer in de bo, fout 500, terwijl fo wel gewoon werkte.

De backup die ik heb gebruik was van 1.7, dus zou gewoon moeten werken, helaas niet dus.

Heb nu alles weer verwijderd en 1.6 gedownload en ben nu hiermee aan de slag.

Edited by hennyw (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More