Jump to content
cabeglais

Absence de mail vers service client

Recommended Posts

Bonjour

 

Je suis en version 1.7.0.6 de Prestashop.

En fin de commande , le client est averti par mail, mais le service client ne reçoit pas de message

J'ai vérifié ma config (Cf ci-dessous) , tout est ok.

Voir PJ

 

J ai vérifié l'adresse mail du service client c(f ci-dessous) c'est ok.

voir PJ

 

 

Avez-vous une piste ?

 

merci
 

post-1381193-0-09634600-1489748919_thumb.png

post-1381193-0-40065900-1489748956_thumb.png

Share this post


Link to post
Share on other sites

Hello.

Pour PS 1.6, il y a un module à activer (email alerts) pour recevoir les emails de commande. C'est curieux, mais c'est comme ça.

Peut-être que pour PS 1.7 aussi

Share this post


Link to post
Share on other sites

Bonjour, ma boutique est sur 1.7, j'ai bien installé et configuré le module mail alerts mais je ne reçois toujours rien en tant qu'admin lorsqu'un client commande sur la boutique et en faisant un test client, pas de mail de confirmation non plus. 

Que faire? Merci pour votre aide.

Share this post


Link to post
Share on other sites

Suis pas calé en PS 1.7 mais sur PS 1.6, il est possible de tester l'envoi dans Paramètres avancés > Emails

Share this post


Link to post
Share on other sites

Bonjour

 

Je pense qu'il faudrait regarder , aussi , dans le menu Paramètres Avancés/emails pour s'assurer que le log affiche bien l'envoi du mail.

 

cdt

Share this post


Link to post
Share on other sites

../..

Vous utilisez bien la fonction mail() de PHP ?

 

Votre module email alert est bien configuré ? (CF PJ)post-1381193-0-13592300-1490104107_thumb.png

Share this post


Link to post
Share on other sites
On 3/21/2017 at 10:34 AM, jijilabiscotte said:

Bonjour, ma boutique est sur 1.7, j'ai bien installé et configuré le module mail alerts mais je ne reçois toujours rien en tant qu'admin lorsqu'un client commande sur la boutique et en faisant un test client, pas de mail de confirmation non plus. 

Que faire? Merci pour votre aide.

Bonjour,

Même si le post date de 2017, j'ai eu le souci récemment sur PS 1.7.

Vérifiez bien que le dossier /modules/mailalerts/mails/ contient bien le dossier de votre langue /fr/ /en/... avec les fichiers des mails dedans ;)

Share this post


Link to post
Share on other sites
On 11/7/2019 at 9:23 AM, amerigeau said:

Bonjour,

Même si le post date de 2017, j'ai eu le souci récemment sur PS 1.7.

Vérifiez bien que le dossier /modules/mailalerts/mails/ contient bien le dossier de votre langue /fr/ /en/... avec les fichiers des mails dedans ;)

Hello à tous,

Merci amerigeau pour l'info, j'ai également eu le même soucis avec prestashop 1.7.6.1 (novembre 2019)
Cela a résolu mon problème, mais en l'occurrence, le module et le dossier du module sont différents   "/modules/mailalerts/mails/..."  "/modules/ps_emailalerts/mails/..."

"ps_emailalerts" en 1.7 | v2.1.1
https://github.com/PrestaShop/ps_emailalerts/releases

"mailalerts" en 1.6 | v3.7.0
https://github.com/PrestaShop/mailalerts/releases

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More