Jump to content
Sign in to follow this  
Willem

[SOLVED]WIZNAV in combinatie met SEF Friendly URL

Recommended Posts

Hallo allemaal, ik kreeg problemen met de WIZNAV module in combinatie met de Friendly URL's. Soms bleek een pagina niet goed te worden weergegeven. Na bestudering van alle items waarbij iedereen het een beetje bij het rechte eind had bleek de oorzaak te liggen dat de links die WIZNAV gebruikt niet altijd goed gaan. Ik heb de wiznav.tpl aangepast en overal dus bij elke link die wordt uitgevoer {$base_dir} gezet. Nu blijkt dat het werkt.

De wiznav.tpl heb ik bijgevoegd. Succes
Willem

Hello everybody, I did have some problems with WIZNAV module in combination with Friendly URLs. Sometimes a page could not be correctly displayed. After examining all the items that everyone in a bit was right turned out to be the reason that the links that used WIZNAV not always go well. I've updated wiznav.tpl and everywhere so that every link is broken feed) ($ base_dir put. Now that it works

The wiznav.tpl i enclosed with this item.

Succes!. Willem

wiznav.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More