Jump to content

Recommended Posts

OLA,

tenho um problema com o modulo envio>transportadoras

para Portugal os valores funciona bem.

mas quando mudo a morada de entregue para Madeira ou Açores

ele selecciona os valores de Portugal

as configuraçoes que tenho sao estas: post-1374889-0-58638300-1488388420_thumb.jpgctt_zpsxhvpbmac.jpg

Share this post


Link to post
Share on other sites

Boa tarde,

será que Açores e Madeira estão ativadas no menu Localização>Regiões?....pode ser isso.

 

diga se resolveu o problema.

 

Cumprim.

Share this post


Link to post
Share on other sites

Boa tarde,

será que Açores e Madeira estão ativadas no menu Localização>Regiões?....pode ser isso.

 

diga se resolveu o problema.

 

Cumprim.

Boa Tarde fabry,

ta a falar em Localização>zonas ? se sim, eles estão activos

Share this post


Link to post
Share on other sites

Sim intendo mesmo as zonas....que estranho parece ser bem configurado..deve estar a fugir qualquer coisa. Eu tenho varios PS na versão 1.6.1.10 e nunca ví este problema.

 

Vou investigar e depois digo-lhe se econtro a possivel causa.

Share this post


Link to post
Share on other sites

As regiões (ou zonas) devem estar relacionadas ao cadastro do usuário.

Se ele se cadastra como "Portugal", o frete será cobrado como "portugal".

Share this post


Link to post
Share on other sites

As regiões (ou zonas) devem estar relacionadas ao cadastro do usuário.

Se ele se cadastra como "Portugal", o frete será cobrado como "portugal".

ola,

ok vou testar.

Obrigado

Share this post


Link to post
Share on other sites

As regiões (ou zonas) devem estar relacionadas ao cadastro do usuário.

Se ele se cadastra como "Portugal", o frete será cobrado como "portugal".

onde tem o endereço so aparece Portugal e nada de Madeira e Açores

morada_zps4464kswu.jpg

Share this post


Link to post
Share on other sites

É por isso que não funciona.

 

Não sei como é a forma correta (não sei se são países autônomos ou regiões de Portugal).

Mas se vc criou a região para Madeira e Açores, deve criar um país "Portugal - Açores" e outro "Portugal - Madeira" e relacioná-los às regiões correspondentes.

Share this post


Link to post
Share on other sites

É por isso que não funciona.

 

Não sei como é a forma correta (não sei se são países autônomos ou regiões de Portugal).

Mas se vc criou a região para Madeira e Açores, deve criar um país "Portugal - Açores" e outro "Portugal - Madeira" e relacioná-los às regiões correspondentes.

Ola.

 

"Os Açores, oficialmente Região Autónoma dos Açores, são um arquipélago transcontinental e um território autónomo da República Portuguesa" by wikipedia

"A Região Autónoma da Madeira constitui uma das regiões autónomas de Portugal," by wikipedia.

se podia me dar os passo para criar isso agradecia.

 

Share this post


Link to post
Share on other sites

é o mesmo caso da Espanha Pascoal com Ceuta, Baleares etc etc...vou monstrar um link :

 

 http://www.ekumba.es/blog/prestashop-1-6-configuracion-de-impuestos-y-envios-en-1-2/

 

eu já fiz isso mas foi com Opencart mas o conceito é o mesmo

 

quando tenho tempo esperimento no meu Presta test:-)

 

espero que resolva.

 

Fabrizio

 

ok obrg

vou tentar agora fazer atraves de estado/distrito haver o que da caso nao ter eu vou tentar a sua dica :)

Share this post


Link to post
Share on other sites

Obrigado @Fabry e @Daniel pela ajuda

consegui ao criar a lista de Estado/distrito

Capturar_zpsugiocxpu.jpg

 

so um aparte da para depois fazer cidade>distrito>pais

Edited by pascoalsoares (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More