Jump to content
Sign in to follow this  
Riccardo Cohen

[RESOLU] rien dans la page modules

Recommended Posts

Bonjour
Je souhaiterais configurer le contenu du bloc "Informations", et d'après les forums, il faut aller dans modules et cliquer sur le module information.
Dans ma page module il n'y a rien (cf image jointe), et dans le menu "positions" on peut configurer les pages dans lesquelles le module n'apparaît pas, mais pas son contenu.
Je suis sous MacOsX 10.5 Mamp 1.7.2 et j'ai installé la toute dernière version de prestashop : 1.3.1
Par contre, toujours sur mon poste mac mais cette fois-ci avec l'Apache livré par Apple et non MAMP, la page module fonctionne bien (mais du coup je n'ai plus libgd...grrr)

Le plus incroyable c'est que sur le serveur (hébergement Linux Debian), avec les mêmes fichiers et la même base de données, la page module fonctionne correctement, par contre le site est une page totalement blanche ... que se passe-t-il ?

RESOLUTION:
en activant les erreurs php (config/config.inc.php ligne display_errors) j'ai trouvé la solution rapidement (quelques authorisations et un problème de mémoire)
Mille Merci à l'équipe prestashop pour avoir tout prévu...

désolé du dérangement

25581_nNCw7MxXYxCTr3rBlrqz_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More