Jump to content

Recommended Posts

  • Au fost găsite următoarele erori:Numărul maxim de baze de date care le puteți crea a fost atins, astfel încât instalarea nu poate continua.

Asta este eroarea , poate stie cineva cum se poate rezolva?

 

Share this post


Link to post
Share on other sites

Unele hostinguri te limiteaza la un numar de baze de date..poti sa ai 10 toata insumand 1 MB liber 99 MB din 100 si limita ta sa fie 10 BD in total..si atunci primesti eroare cand vrei sa iti creezi o baza de date noua. Sper ca am fost destu lde explicit

Share this post


Link to post
Share on other sites

Am reinstalat totul cum am fost sfatuit am trecut la 1.6. Am probleme cu modulele, nu pot instala module noi, nu face anumite salvari si toate erorile duc la module. Situl a fost mutat pe un alt server cu PHP 7 si alte chestii mai noi.Nu ii dau de cap.

Share this post


Link to post
Share on other sites

Am reinstalat si am trecut la versiunea 1.6. Am probleme la module si mai precis la: [PrestaShop] Fatal error in module file :/home/santaxro/public_html/modules/avalaratax/avalaratax.php:

require(): Failed opening required '/home/santaxro/public_html/modules/avalaratax/backward_compatibility/backward.php' (include_path='/home/santaxro/public_html/tools/htmlpurifier/standalone:.:/opt/cpanel/ea-php70/root/usr/share/pear'). Multumesc!

Share this post


Link to post
Share on other sites

Au rezolvat cei de la server. Au mutat situl pe un server cu PHP 7 si alte imbunatatiri. Am reinstalat de 3 ori prestashop 1.6 si la un moment dat apare eroarea de mai sus si apoi nu se poate vizualiza situl.

Share this post


Link to post
Share on other sites

Din punctul meu de vedere o mare posibilitate la problemele intampinate sunt din cauza configuratiei serverului.

  • Like 1

Share this post


Link to post
Share on other sites

Pe acelasi server am pus alt domeniu tot cu prestashop 1.6 si nu are nicio problema. ma gandesc sa nu fi ramas ceva din versiunea veche 1.3 ca si acolo am pus o bifa la module si apoi nu le mai afisa.Multumesc!

Share this post


Link to post
Share on other sites

post-1371214-0-88573200-1488224309_thumb.pngpost-1371214-0-88573200-1488224309_thumb.pngpost-1371214-0-88573200-1488224309_thumb.pngAm reusit pana la urma.Acum am alte probleme:La produse nu pot modifica sau adauga deoarece butoanele de SALVEAZA si SALVEAZA  SI RAMAI sunt dezactivate.Nu stiu unde gresesc? Se vede si in imagine. 

Share this post


Link to post
Share on other sites

Salutare,

Am si eu o mare problema si anume nu mai pot configura, instala module. Se deschide pagina cu urmatoarea eroare:

Ma puteti ajuta, va rog? Versiunea este 1.7.2

 

 

eroare2.jpg

Edited by Gigi Marcu (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More