Jump to content
torty

habe da ein problem mit dem ssl zertifikat

Recommended Posts

Wollte im shop meiner süssen das ssl zertifikat einstellen gehe im admin auf dem butten  das ssl zertifikat habe dann öffnet er neues browser fenster mit dem fehler The requested URL /admin293yet9wd/index.php was not found on this server. worann kann das liegen

Share this post


Link to post
Share on other sites

Auf welchen Button bist du gegangen? Unter Voreinstellungen => allgemein "SSL aktivieren" anklicken und dann gleich auch den Button darunter "SSL auf allen Seiten aktivieren" anklicken. Da sollte sich dann aber kein neues Browserfenster öffnen.

 

Edited by prestamax (see edit history)

Share this post


Link to post
Share on other sites

habe mal screen angehängt bitte hier klicken wenn ihr shop über ein ssl zertifikat ferfüngt das auch das einziegste wass ankliken kann dann öffnet er neuen browser und da kommt den der fehler

post-1335550-0-39123600-1486758489_thumb.png

Share this post


Link to post
Share on other sites

Ach ja stimmt. Bevor der Button "SSL aktivieren" erscheint, muss man ja da auf den Link klicken. Ist das SSL Zertifikat denn aktiv und richtig eingebunden?

Share this post


Link to post
Share on other sites

Die Seite ist jetzt mit SSL aufrufbar.

 

Übrigens sollte man die genaue Bezeichnung seines Admin-Ordners nicht unnötig verbreiten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More