Jump to content
Sign in to follow this  
bensti

[RESOLU]plantage global

Recommended Posts

Salut à tous, après quelques semaines d'utilisation sans encombres. Je viens de découvrir ceci en page d'accueil:

Error: 'install' directory is missing

Impossible d'accéder à quoi que ce soit. Quelqu'un à-t-il une idée? Merci à tous

Share this post


Link to post
Share on other sites

Salut,

cela semble effectivement bizarre. Le dossier "Install" tu l'avais supprimé de ton serveur après l'installation de ta boutique ?
Peux-tu donner un peu plus de précisions sur l'utilisation de ta boutique, les dernières modifications que tu as faites ?

Share this post


Link to post
Share on other sites

Merci de ces réponses. Le dossier install en question avait été renommé en install-old comme conseillé. Et cela fonctionne depuis 3 mois environ. L'utilisation de la boutique est juste une vitrine pour de la location de matériel. Je n'ai malheureusement rien modifié dernièrement sur cette install

Share this post


Link to post
Share on other sites

Dans un premier temps je te conseille de sauvegarder ton site en local par exemple. Ensuite, essaye de remettre le dossier "install" comme à l'origine avant de l'avoir renommé. Puis, retourne sur ta page d'accueil pour voir ce que cela donne.
Bien sur il faudra supprimer ou renommer ton dossier Install après tes tests.

Share this post


Link to post
Share on other sites

C'est ce que je viens de faire. Du coup, je fais une mise à jour du soft je vais voir

Share this post


Link to post
Share on other sites

Salut,

Le fichier config/settings.inc.php n'avait il pas disparu, car en général le dossier install est appelé à partir de la page d'accueil de votre site lors de la première installation alors que ce fichier n'existe pas encore.

Share this post


Link to post
Share on other sites

Ah je n'avais pas exploré cette voie. Mais j'aurai dû y penser en effet. Ceci étant dit. J'ai fait un backup de la BDD, j'ai fait un backup du dossier et par le fait j'ai refait une install et réimporté la BDD et les paramètres comme si je faisait une MAJ. Et cela avec succès. Merci de votre soutient en tous cas :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More