Jump to content

Recommended Posts

Bonjour,

 

Je suis passé en HTTPS pour le certificat SLL.

 

Et j'ai un soucis avec les images comme on peut le voir ci joint.

 

Comment faire pour modifier les liens des images ?

 

Merci

Share this post


Link to post
Share on other sites

Reprendre les liens images des pages CMS depuis le BO en https pour les mettre justement en https

Share this post


Link to post
Share on other sites

Connectes-toi avec l'url en https à ton BO

Vas dans tes pages CMS, clique sur une image, édite le lien, il devrait être en https, enregistre

Share this post


Link to post
Share on other sites

Bonjour, 

j'ai le même problème mais je ne trouve pas le chemin pour la modification

 

Merci de vos conseils

 

Patrice

 

 

Version: 1.5.6.1

serveur: Linux #1 SMP Thu Oct 20 14:47:42 UTC 2016 x86_64

URL du site concerné : https://www.lartisanbijoutier.fr/

thème utilisé: leojewe

Hébergement : OVH

Version de PHP : 5.6.30

Version de MySQL: 5.5.55-0+deb7u1-log

Navigateur(s) concerné(s) : TOUS 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More