Jump to content
MyBlackDoll

Geen vervoerders beschikbaar voor het adres "Mijn adres".

Recommended Posts

Goedemiddag,

 

Ik hoop heel erg dat jullie mij kunnen helpen bij een situatie waar ik niet uitkom. Ik heb allerlei berichten gelezen, maar geen één geeft antwoord op mijn probleem. Allereerst even wat informatie:

 

  • Versie prestashop: 1.6.1.8
  • Ik gebruik géén geavanceerd voorraadbeheer
  • Verzendkosten worden berekend door middel van gewicht (waarbij de prijs van het product het gewicht is. Dus iets wat € 3,50 kost, weegt bij mijn verzending 0,035 kg).

post-873313-0-06740900-1485787562_thumb.png <-- zie hier voor de indeling

 

Deze instelling heeft één week gewerkt, maar nu - zonder dat er iets is gewijzigd - krijg ik bij Nederlandse adressen de volgende melding wanneer je moet kiezen voor een vervoerder: Geen vervoerders beschikbaar voor het adres "Mijn adres".

 

Daarnaast is er ook opeens overal gratis verzending op (?). Dit terwijl er pas vanaf € 50,- of meer een gratis verzending zou moeten zijn.

 

Ik heb een zone 'Nederland' aangemaakt (al maanden geleden) en hier hangt het land 'Nederland' onder. post-873313-0-62043000-1485787838_thumb.png

 

Ik las in alle posts (van 2010 tot aan 2015) dat het komt omdat het geavanceerde voorraadbeheer staat ingeschakeld, maar dat heb ik dus juist niet.

 

Hopelijk kunnen jullie mij helpen, want mijn site staat nu offline en wil ik ook niet online hebben zolang dit niet is opgelost.

 

Groetjes en bedankt!

 

 

 

Share this post


Link to post
Share on other sites

Probeer eens of het wel werkt bij als je kiest voor Europa?

Anders heb je iets niet goed staan bij je verzendkosten instellingen en de zone's

Wat soms ook wel eens werk om alle vervoerders opnieuw in te stellen

Share this post


Link to post
Share on other sites

Bedankt voor je reactie. Europa, Engeland en Wereldwijd werken gewoon.

Ik heb deze vervoeren gisteren helemaal verwijderd, opnieuw ingesteld (en ook bij de producten weer geselecteerd), maar zonder resultaat.

Zou ik, ondanks dat mijn andere drie wel werken, alles opnieuw moeten proberen in te stellen?

Share this post


Link to post
Share on other sites

Goedenavond

Sorry van de iets latere reactie

 

Ik heb dit voorheen ook een keer gehad, Volgens mij moet je de zones opnieuw instellen en van vooraf aan beginnen.

Hij pakt Nederland dan niet goed, bij Europa werkte dit bij mij wel,
Als ik alle vervoerders weer opnieuw toevoegde werkte alles weer, of dit bij jou ook zo is durf ik niet te zeggen maar je kan het proberen

Share this post


Link to post
Share on other sites

Goedenavond

 

Sorry van de iets latere reactie

 

Ik heb dit voorheen ook een keer gehad, Volgens mij moet je de zones opnieuw instellen en van vooraf aan beginnen.

Hij pakt Nederland dan niet goed, bij Europa werkte dit bij mij wel,

Als ik alle vervoerders weer opnieuw toevoegde werkte alles weer, of dit bij jou ook zo is durf ik niet te zeggen maar je kan het proberen

Goedemorgen,

 

Zojuist de zone 'Nederland' verwijderd (ook als test 'europa') en daarna weer alle landen aan Europa gehangen en Nederland aan Nederland. Ik heb het weer getest, maar geen resultaat. Tot twee keer toe de zone Nederland verwijderd.

Europa pakt ie' gewoon, maar Nederland blijft dezelfde foutmelding geven: Geen vervoerders beschikbaar voor het adres "Mijn adres" en gratis verzending, terwijl ik dat nergens zo heb ingesteld.

 

Nog meer tips?

Share this post


Link to post
Share on other sites

Ik heb het antwoord gevonden! In een eerdere post: https://www.prestashop.com/forums/topic/420052-opgelost-gratis-verzending-en-geen-vervoerders/page-2.

 

Het bleek dat ik in 'landen' The Netherlands had staan en die stond gekoppeld aan Afrika. Ik weet niet precies wat de reden is waarom dit is gebeurd, maar alles is opgelost nu :).

 

Bedankt voor je hulp!

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More