Jump to content
plutten22

Klarna fungerar inte som det ska ?

Recommended Posts

Hej.

Jag har precis installerat min nya hemsida med Paypal som betalnings möjlighet.

Nu ska jag även installera Klarna. Jag har konto hos klarna sedan tidigare då jag

hade det installerat på min PS 1.5  Nu har jag PS 1.6.

 

När jag har installerat Klarna och skrivit in mina konto uppgifter fungerar det inte något bra.

 

När jag lägger en produkt i varukorgen och sedan går till kassan får jag felmeddelande.

{"http_status_code":401,"http_status_message":"Unauthorized","internal_message":"The authorization was not correct"}

 

Jag har provat att göra lite olika inställningar

 

Vad gör jag för fel ?

 

Min hemsida är: www.cykelstaden.se

 

Vänligen

 

Plutten22

Edited by plutten22 (see edit history)

Share this post


Link to post
Share on other sites

Kolla så att du angett uppgifterna för rätt typ av Klarna-konto. Kör du senaste officiella Klarna-modulen, så finns det olika flikar för KPM, resp. KCO. Under fliken Inställningar finns en knapp som kontrollerar att temporära adresser är upplagda, kolla det också.

Share this post


Link to post
Share on other sites

Hej plutten22!

 

Kan du göra en skärmdump på dina inställningar så att jag kan se?

 

Hälsningar

MacRoy

Share this post


Link to post
Share on other sites

Hej MacRoy och Patrik.

 

Jag löste det hela. Det var en inställnings sak i Back office som Patrik sa.

Jag tog reda på vilken typ av konto jag har. Klarna hjälpte mig med resten.

 

Tack för erat intresse.  :)

 

Plutten22

Edited by plutten22 (see edit history)

Share this post


Link to post
Share on other sites

Hej MacRoy och Patrik.

 

Jag löste det hela. Det var en inställnings sak i Back office som Patrik sa.

Jag tog reda på vilken typ av konto jag har. Klarna hjälpte mig med resten.

 

Tack för erat intresse.  :)

 

Plutten22

Hej plutten22!!

 

Bra att det löste sig för dig. Hör av dig om det är någonting annat.

 

Hälsningar

MacRoy

Share this post


Link to post
Share on other sites

Hej plutten22, 

 

Vi har precis gjort integrationen med Klarna igår och allting verkade fungera bra men nu har vi exakt samma problem som du hade och får samma felmeddelande.

 

Kan du förklara lite tydligare hur du löste problemet så vi vet hur vi ska lösa detta?

 

Med vänlig hälsning, 

Philippa på Ivond

Share this post


Link to post
Share on other sites

I have same problem... How do we fix it ?

Hi Profillageret.dk

 

Firs of all we speak only Swedish here.

 

Vad är ditt specifika problem? Och vad har du för version på Prestashop respektive Klarna?

 

Bästa hälsningar

MacRoy

Share this post


Link to post
Share on other sites

Någon mer som har problem med klarna att få lagda ordrar in i admin samt att mail skickas ut när en ny order är lagd. De är bara klarna modulen som inte skickar order till admin eller skickar ut mail

 

Hjälp

Share this post


Link to post
Share on other sites

Hej!

Fanns det en lösning på detta problem. har samma problem.

Klarna sa att jag kan köra utan ssl då vi ska göra om butiken till sommaren så vill vi inte fixa ssl nu. När jag inte får iordning på klarna så kontaktar jag dem och de säger att jag ska följa guiden för KCO V 3, men den måste man ha ssl, kco v2 får jag inte att fungera och inte heller Kpm.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More