Jump to content
Eolia

ATTENTION: Traduction impossibles en version 1.7

Recommended Posts

Je ne suis pas pour taper sur l'équipe de PS parce que la nouvelle branche rencontre des bugs. Le "virage" Symfony doit être difficile à gérer et les devs doivent bien transpirer pour rendre la 1.7 véritablement stable.

 

Mais là il faut avouer que ça sent la débandade totale  :blink:  et ça commence à se voir que PS 1.7 est sorti de phase beta beaucoup trop tôt.

Niveau crédibilité et réputation ils risquent gros...

 

Résultat des courses je dois adapter mes modules à la 1.7 dans un avenir proche et j'hésite à attendre dans la mesure où je n'ai pas envie de refaire le taf à nouveau dans quelques semaines quand ils auront stabiliser leur nouveau système.

Et même si ça "marchote" je n'ai pas envie de devoir traiter des demandes de support ou de remboursement parce qu'un client allemand ou grec rencontre des bugs de traduction sur lesquels je ne peux pas agir :angry: .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More