Jump to content
  • 0
tempo-tattoo

Probleme suite migration chez OVH

Question

Bonjour,

 

Suite a l"annonce de presta comme quoi il fallait héberger notre cloud autre part, j'ai suivi les instructions données ( ouverture compte chez ovh, ticket chez presta pour migration .. et depuis ce temps ( 5 jours ) plus du tout de front ni de back office et pas de réponse au ticket ouvert ... 

 

Les questions que je me pose : ont ils une charge de travail importante car l'ensemble des sites doivent migrer au maxi pour le premier février ? Dois-je paramétrer moi même les Dns ? quelqu'un a-t-il déjà fait sa migration et comment ca c 'est passé..

 

Merci de me donner un peu d'info si vous en avez

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Bonjour

 

Merci de lire les différents sujets sur le forum prestashop cloud où je vais déplacer votre sujet.

Lisez aussi ce que j'ai épingler sur le forum prestashop cloud

Share this post


Link to post
Share on other sites
  • 0

sur le forum prestashop cloud je vais déplacé votre sujet.  (où je vais le placer) où = lieu

 

Vous l'avez trouvé pourquoi encore chercher :)

Share this post


Link to post
Share on other sites
  • 0

Bonjour

Moi j'ai suivi la manip préconisée par prestashop. Tout marche sauf que je ne recois plus les emails lorsque l'on passe une commande.

Voici comment j'ai migré.

Sur votre prestashop actuel back office, il y a un message pour demande la sauvegarde. Faites la demande. Revenez 5mn plus tard sur la page. Vous verrai un lien pour telecharger vos fichiers bdd et fichier web

ensuite suivez les instructions que je vous joins dans le doc suivant (migrerdepuislecloud.pdf)

 

si ca marche et que vos mails fonctionnent dites moi comment vous avez fait

Migrerdepuislecloud.pdf

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Mon soucis est que je n 'ai plus d’accès ni au back ni au front ..quelqu'un a t il le même problème... ca fait plus de 10 jours que mon site n'existe plus ! est ce que ca peut être du côté d' OVH en achetant l' hébergement que quelque chose a pu buger ?

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Mon soucis est que je n 'ai plus d’accès ni au back ni au front ..quelqu'un a t il le même problème... ca fait plus de 10 jours que mon site n'existe plus ! est ce que ca peut être du côté d' OVH en achetant l' hébergement que quelque chose a pu buger ?

Bonjour

 

Indiquez le lien de votre site pour que nous pouvons voir en direct ce qui se passe

Share this post


Link to post
Share on other sites
  • 0

Ok c'est la page par défaut de OVH, vérifier si votre domaine et hébergement est activé dans la gestion OVH

Sinon vérifiez s'il n'y a pas un fichier index.html via le FTP si oui supprimer le.

Share this post


Link to post
Share on other sites
  • 0

Bonjour, 

 

j'ai un soucis similaire à @tempo-tattoo, après la demande de migration de mon site Prestashop vers mon hébergement OVH, une personne du support de Prestashop m'a envoyé un email, me confirmant que ma boutique a bien été migré, il m'a donné les liens d'accès au front et back-office, en me confirmant que mes identifiants n'ont pas changés.

 

Malheureusement mes identifiants ne fonctionnent plus, j'ai essayé un reset du mot de passe mais impossible (Il y a une erreur. Ce compte n'existe pas) ...

J'ai essayé d'appeler Prestashop pour comprendre, le service technique m'a répondu que les emails n'étaient pas activés dans mon hébergement OVH, 

Après vérifications avec un conseillé OVH, les emails sont correctement configurés.

Toujours impossible de me connecter. 

 

Malgré de nombreux appels, plusieurs tickets ouverts sur le helpdesk de Prestashop, pas de retours, pas de réponses et une boutique toujours hors-ligne depuis plusieurs semaines.

 

Pouvez-vous m'aider ? 

Merci par avance.

 

Maxime 

Share this post


Link to post
Share on other sites
  • 0

Bonjour

 

Vous pouvez vérifier en accédant à phpmyadmin : https://phpmyadmin.ovh.net/

et dans la table ps_employe vous vérifier l'email de l'administrateur et si elle est activé si 0 elle st désactivé et 1 pour l'activé

Si l'e-mail est bonne, que le compte est activé on peut recréer le mot de passe :

 

Procédure : vous sélectionner le compte admin vous cliquez sur modifier et là où on met le mots de passe, vous tapez votre mot de pas en clair et à gauche vous avez un menu déroulant, là vous sélectionnez MD5 puis vous cliquez sur Executer et normalement cela fonctionne.

 

Pour l'envoie d'e-mail il faut vérifier si c'est activé dans le back office, faite aussi un test du coté client, inscrivez vous avec un client fictif puis une créer vous fermer et vous demandez le mot de passe.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

je voudrais participer à cette discussion en faisant savoir que, personnellement, cela fait maintenant près de 2 mois que mon site est "down".

 

J'ai pourtant bien créé des accès FTP vers OVH, comme demandé, et ai transféré toute l'information mais, voilà, plus personne ne se préoccupe de mon site.

 

 

... HELP ! 

 

Merci

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

je voudrais participer à cette discussion en faisant savoir que, personnellement, cela fait maintenant près de 2 mois que mon site est "down".

 

J'ai pourtant bien créé des accès FTP vers OVH, comme demandé, et ai transféré toute l'information mais, voilà, plus personne ne se préoccupe de mon site.

 

 

... HELP ! 

 

Merci

 

Bonjour

 

Ce serait bien de créer un sujet pour votre site et votre problème.

Vous dites que personnes se préoccupe de votre site, vous vous êtes inscris le 23 May 2015 et le premier sujet que vous créez c'est aujourd'hui.

Donc déjà la communauté si elle ne vous connais pas elle ne peut pas vous aider.

 

Maintenant expliquer si vous avez demander que prestashop vous fassent la migration ou si vous vous avez demander les fichiers et base de donnée et fais vous même l'installation sur votre hébergement ovh.

 

Et le nom de votre domaine.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

je voudrais participer à cette discussion en faisant savoir que, personnellement, cela fait maintenant près de 2 mois que mon site est "down".

 

J'ai pourtant bien créé des accès FTP vers OVH, comme demandé, et ai transféré toute l'information mais, voilà, plus personne ne se préoccupe de mon site.

 

 

... HELP ! 

 

Merci

Bonjour,

Est-ce vous avez un numéro de ticket à me communiquer ? Ainsi, je peux aller voir l'équipe support pour en savoir plus sur l'état du problème. :)

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More