Jump to content
jam3oun

Probleme Onglet Modules et services Prestashop 1.7.0.4

Recommended Posts

Bonjour , 

 

J'ai installer la dernière version de prestashop 1.7.0.4 en local avec wamp server , tous marche très bien sans erreurs.

 

je créer un domaine et une base de donné ( hébergement ) par OVH. J'ai déplacer mon travail du local vers dossier racine www Avec Filezilla. je fais l'import et l'export de la base de donné avec les modifications nécessaire ( changer le nom de domaine de localhost a mon nom de domaine par ovh ect.. ).

 

Enfin, c'est fait mais un seul problème dans L'onglet Modules et service ( inaccesible ... avec un message d’erreur ) :

 

Cannot get catalog data, please try again later. Reason: Data from PrestaShop Addons is invalid, and cannot fallback on cache

 

et Quand je clique sur Installed module ou notification j'ai reçois un autre erreur :

ConnectException in RequestException.php line 49:

cURL error 35: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

 

Je fait 2 imprime écran pour ces 2 problèmes .

S'il vous plait J'attend la réponse et comment résoudre ce problème ?  

 

Si il y a une solution svp !! Sinon Quelle est la meilleur version de prestashop et je l'utilise ! 

post-1319974-0-47419000-1485168778_thumb.jpg

post-1319974-0-24295500-1485168783_thumb.jpg

Edited by jam3oun (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

As tu résolu ce problème ?

J'ai exactement la même erreur, et ce sur 2 prestashop, c'est arrivé au même moment.

 

Merci,

Yvan

Share this post


Link to post
Share on other sites

Pareil pour moi.

version 1.7.0.3 fonctionnelle pendant 2 semaines et du jour au lendemain.... pour accéder aux Modules du BO

 

Cannot get catalog data, please try again later. Reason: Data from PrestaShop Addons is invalid, and cannot fallback on cache

Share this post


Link to post
Share on other sites

Bonjour même problème aussi avec la version de Prestashop 1.7.0.4.

 

Sur la partie du forum en anglais il y a peut être un début de solution.

https://www.prestashop.com/forums/topic/564209-modules-and-services-are-inaccessible/page-2

 

Apparemment sa pourrait venir de l’hébergeur.

Vérifié si cURL est bien activé auprès de votre hébergeur. Pour certains sa a résolue le problème mais pas tous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More