Jump to content

Recommended Posts

Boa tarde,

Eu acabei o meu site no meu localhost e estava a transferir para o um dominio que eu tenho (para a pasta public_html) e exportei para ai as pastas e isso e a base de dados para o dominio (como faço no wordpress).

Depois fui mudei o nome da base de dados, user, pass no ficheiro settings.

E na base de dados fui à tabela ps_shop_url e mudei o domain e domain_sll para o meu site "asd123asd123.pe.hu".

Quando outras pessoas abrem o site aparece tudo em branco, mas no meu computador aparece a seguinte mensagem

 

Não é possível encontrar esta página de asd123asd123.pe.hu

Não foi encontrada qualquer página Web para o endereço Web:http://asd123asd123.pe.hu/

 

HTTP ERROR 404
 

Mas se eu for ao http://asd123asd123..../admin672fpvzas e colocar os meus dados consigo entrar no painel de administrador normalmente, mas ao carregar"ver loja" aparece a pagina em branco.

No ps_shop_url deixei o physical_uri em branco, será disso?

 

Share this post


Link to post
Share on other sites

Boa tarde,

Eu acabei o meu site no meu localhost e estava a transferir para o um dominio que eu tenho (para a pasta public_html) e exportei para ai as pastas e isso e a base de dados para o dominio (como faço no wordpress).

Depois fui mudei o nome da base de dados, user, pass no ficheiro settings.

E na base de dados fui à tabela ps_shop_url e mudei o domain e domain_sll para o meu site "asd123asd123.pe.hu".

Quando outras pessoas abrem o site aparece tudo em branco, mas no meu computador aparece a seguinte mensagem

 

Não é possível encontrar esta página de asd123asd123.pe.hu

Não foi encontrada qualquer página Web para o endereço Web:http://asd123asd123.pe.hu/

 

HTTP ERROR 404
 

Mas se eu for ao http://asd123asd123..../admin672fpvzas e colocar os meus dados consigo entrar no painel de administrador normalmente, mas ao carregar"ver loja" aparece a pagina em branco.

No ps_shop_url deixei o physical_uri em branco, será disso?

 

 

Seu erro está no physical_uri que deixou em branco.

Insere uma barra "/" nele.

 

Após fazer isso, acesse o menu SEO & URL, e salve novamente o bloco com a URL Amigável Ativada.

Edited by neogest.com.br (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More