Jump to content
Loe-

Prestashopt maakt van witte achtergrond een grijze achtergond bij afbeeldingen

Recommended Posts

Goedemiddag!

 

wie kan mij vertellen waarom prestashop een grijzige achtergrond maakt van de afbeeldingen, terwijl deze allen zijn opgeslagen met een witte achtergrond?

 

Afbeeldingen worden gemaakt in photoshop en verwerkt met een witte achtergrond (#ffffff) , worden op de site gezet als jpp ( bij png ging de kwaliteit van de afbeeldingen verloren en werden zij wazig).

Share this post


Link to post
Share on other sites

Goedenmiddag,

 

Waarschijnlijk sla je de afbeelding dan op als PNG

probeer de afbeelding eens op te slaan als JPEG en upload hem opnieuwe

 

Hoop dat dit jou probleem heeft opgelost

 

Mvg

Share this post


Link to post
Share on other sites

Goedemiddag allemaal!

 

 

Goedenmiddag,

 

Waarschijnlijk sla je de afbeelding dan op als PNG

probeer de afbeelding eens op te slaan als JPEG en upload hem opnieuwe

 

Hoop dat dit jou probleem heeft opgelost

 

Mvg

 

Wallgrind, zoals aangegeven worden de fotos al opgeslagen als JPG, en dus geen PNG.

 

 

Heb je bij instellingen afbeeldingen alles wel goed staan?

 

Curious, voor zover ik weet wel.

Als ik de foto vanaf mn website download en weer open in photoshop, is het gewoon keurig wit.

Op de site blijft het echter grijs(ig),

Share this post


Link to post
Share on other sites

Probeer het eens andersom dan?

Wallgrind, hier ben.ik mee begonnen ( dus png uploaden) helaas kreeg ik hierdoor hele wazige en onscherpe afbeeldingen.

Dat is opgelost sinds ik jpg ben gaan gebruiken, nu zit ik dus met die achtergrond alleen nog...

Share this post


Link to post
Share on other sites

Ik heb toch het idee dat er ergens instellingen niet goed staan, het is niet  normaal dat je bij png wazige afbeeldingen krijgt.

 

Bij mij staan de instellingen als volgt(waarbij ik voor zowel png als jpg afbeeldingen perfecte afbeeldingen heb): http://prntscr.com/e2ejv6

Share this post


Link to post
Share on other sites

Weet niet of je ook een ander thema gebruikt!

Kijk anders bij de documentatie van het betreffende thema, daar staan de afbeelding instellingen ook vermeld,
Tevens kan je ook ff proberen de miniaturen te hernegereren

backoffice --> instellingen - afbeeldingen en dan onderaan

selecteer afbeelding - allemaal

verwijder eerdere afbeeldingen op ja en dan miniaturen hergenereren

 

Ik raad je wel aan van te voren ff een back-up te maken

M.v.g

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More