Jump to content
agt_bond

SSL/ Presta 1.6.1.7

Recommended Posts

Cześć,

Mam wykupiony i poprawnie skonfigurowany SSL (nazwa.pl). Jednak nie mogę go uruchomić w sklepie.
Po wejściu w Preferencje-->Ustawienia główne--> i wybraniu "Kliknij tutaj, aby sprawdzić czy Twój sklep obsługuje https" pojawia się błąd:

Ta witryna jest nieosiągalna

Nie udało się znaleźć adresu DNS serwera https.

Uruchom Diagnostykę sieci systemu Windows.
DNS_PROBE_FINISHED_NXDOMAIN



Czy powinnam jeszcze coś ustawić w PS?

Z góry dzięki za wszelkie sugestie.

Agata

Share this post


Link to post
Share on other sites

Pytanie nieaktualne. Po wejściu przez Firefoxa można włączyć SSL... (wcześniej sprawdzane na Chromie)

Share this post


Link to post
Share on other sites

a czy po włączeniu ssl mozna wejść na stronę za pomocą chrome? bo jak nie .... to 50% użytkowników internetu nie będzie miało do niej dostępu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More