Jump to content

Recommended Posts

Bonjours, j'ai voulu installer Prestashop avec la dernière version sur mon serveur mais malheureusement au moment du chargement du settings.inc. arrivé a la configuration de la boutique, sa marche erreur indéfini. quelqu'un aurai une solutions s'il vous plait ?

post-1357411-0-48484200-1483972040_thumb.png

Share this post


Link to post
Share on other sites

A mon avis tu as un problème avec ton hébergeur, le rempissage de ta base de donnée envoi surement trop de requete qu'il bloque. Voit avec eux directement, sinon au pire des cas essaye de faire une installation en local via wamp et importer directement ta base de donnée ;)

  • Like 1

Share this post


Link to post
Share on other sites

J'ai wamp déja sur mon ordinateur. j'ai fait l'installation en local mais rien de plus a moins que se soit le fait que j'ai 1 deuxième site qui tourne.

Share this post


Link to post
Share on other sites

Bah ton deuxième site ne devrait pas poser de problème, par contre tu as bien créer une nouvelle base de donnée chez ton hébergeur ?

Share this post


Link to post
Share on other sites

Oui j'ai bien créer une base de donner du nom de "prestashop" qui est vide. Je vient de penser la version n'est pas en beta ? cela pourrai jouer sur l'installation ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More