Jump to content

Recommended Posts

Bonjour,

 

J'essaie d'installé la version de prestashop 1.7 , je suis hébergé chez 1 & 1 . j'ai plusieurs message d'erreur :

 

Les autorisations à changer mais j'ignore où il faut aller les modifier 

 

  • Modifier les autorisations de soit " app / logs / " "ou var / logs / " répertoire de sorte que le serveur Web peut écrire dedans.
  •  
  • permissions d'écriture récursives pour l'utilisateur Apache sur ~ / app / logs /
    • Votre fichier d'exigences est obsolète. compositeur Exécutez l'installation et re-vérifier votre configuration.
    • Installer et / ou activer un accélérateur de PHP (fortement recommandé).
    • Réglez short_open_tag à off dans php.ini * .
  • Que dois je faire ou aller chercher les solutions.
  • Cordialement
  •  

Share this post


Link to post
Share on other sites

J'essaie d'installé la version de prestashop 1.7 , je suis hébergé chez 1 & 1 .

mauvaise version, mauvais hébergeur...

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More