Jump to content

Not all files were successfully uploaded on your server


Recommended Posts

Merhabalar,

 

Kaç gündür ne yaptımsa bu hatayı çözemedim. Önce FileZilla ile alakalı olduğunu düşündüm ve WinSCP ile ftp'den dosyaları attım. Kurmaya çalıştığım sürüm 1.6.1.10 sürümü. Aşağıda belirtilen şekillerde dosyaların tamamına 0777 CHMOD izni de verdim ama sorun devam ediyor, yardımcı olabilir misiniz lütfen?

 

post-1356577-0-85925800-1483550481_thumb.png

 

-------------------

 

Hello Everybody,

 

I am trying to fix that problem on installation nowadays. First i tried to upload files by FileZilla and later did it by WinSCP because it may be relative with the FTP program but nothing has changed. By the way I am trying to install 1.6.1.10 version. I gave permissions like below files as CHMOD 0777 but still i have the same troubleshooting. Could you please help me ?

 

post-1356577-0-85925800-1483550481_thumb.png

 

Recursive write permission on ~/config/ File browser / FTP client / command line

Recursive write permission on ~/cache/ File browser / FTP client / command line

Recursive write permission on ~/log/ File browser / FTP client / command line

Recursive write permission on ~/img/ File browser / FTP client / command line

Recursive write permission on ~/mails/ File browser / FTP client / command line

Recursive write permission on ~/modules/ File browser / FTP client / command line

Recursive write permission on ~/override/ File browser / FTP client / command line

Recursive write permission on ~/themes/default/lang/ File browser / FTP client / command line

Recursive write permission on ~/themes/default/pdf/lang/ File browser / FTP client / command line

Recursive write permission on ~/themes/default/cache/ File browser / FTP client / command line

Recursive write permission on ~/translations/ File browser / FTP client / command line

Recursive write permission on ~/upload/ File browser / FTP client / command line

Recursive write permission on ~/download/ File browser / FTP client / command line

Edited by bafimafi.com (see edit history)

Share this post


Link to post
Share on other sites

Şahin Bey, öncelikle cevabınız için teşekkürler. Dediğiniz gibi ilgili ticket açtım kendileri de kuramadılar daha sonra bazı ayarlar yaparak hem softaculous hem de manuel kurulum yapabildiler. Sonrasında ben denediğimde ise aynı hatayı aldım. Onların ilettiği FileZilla'dan kaynaklanmış olabileceği, ancak bu sefer WinSCP ile yükledim sorun aynı. Ben sorunun CHMOD ayarlarında olduğunu düşünüyorum ama nerede yanlış yapıyorum bilemiyorum :( :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More