Jump to content

Recommended Posts

Bonjour à toutes et à tous

 

Voila mon problème: je ne peu plus aller dans mes produits et les modifier, voici le message qqui s'affiche :

 

(timeout)
Une erreur de serveur est survenue lors du chargement des onglets : tous les onglets n'ont pas pu être chargés.
Veuillez essayer de nouveau en rafraîchissant la page.


Si vous rencontrez toujours ce problème, veuillez vérifier vos logs serveur ou contacter votre hébergeur pour plus d'information.

 

 comme je n'y connais rien :( si quelqu'un pouvais m'aider ca sera bien.

 

Merci d'avance de vos lumières

 

TRES cordialement

 

Patrick

Share this post


Link to post
Share on other sites

j'avais chercher sur le forum avant de poser ce post mais je n'avais pas chercher au bon endroit.

Je viens de trouver la réponse. (il suffisait de désinstaller le module Ebay )

 

Merci et encore désolé d'avoir polluer une question qui avait une réponse sur le forum

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même souci, mais le module ebay n'est pas installé.
Je cherche ...

 

Si quelqu'un a une idée ?

Merci

Share this post


Link to post
Share on other sites

Bonjour

Désolé je n'ai pas d'autre piste :(

es que tu a installer un module ces derniers temps ? cela pourrais venir de là.

Bon courage

Cordialement 

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même souci, mais le module ebay n'est pas installé.

Je cherche ...

 

Si quelqu'un a une idée ?

 

Merci

 

Dans le menu "Paramètres avancés > Performances", essayez de passer "Désactiver les modules non développés par PrestaShop" sur oui.

Idem pour les surcharges.

A chaque fois pensez à vider le cache.

Share this post


Link to post
Share on other sites

Bonjour

Désolé je n'ai pas d'autre piste :(

es que tu a installer un module ces derniers temps ? cela pourrais venir de là.

Bon courage

Cordialement 

 

Bonjour et merci de ta réponse.

Oui j'ai installé HTMLBox et HOOK manager mais les désactiver ne change rien...

Share this post


Link to post
Share on other sites

Dans le menu "Paramètres avancés > Performances", essayez de passer "Désactiver les modules non développés par PrestaShop" sur oui.

Idem pour les surcharges.

A chaque fois pensez à vider le cache.

Bonjour et merci pour la réponse.

J'ai testé, sans changement.

Mais voici peut-être une piste.

 

Le catalogue a été rempli avec Prestapricing en important un xlsx.

Pour tester, j'ai vidé le catalogue, sans que cela ne change rien.

 

J'ai fait une nouvelle install de Prestashop, supprimé le catalogue d'exemples, installé les modules que j'avais installé sur la précédente mouture (HTML Box, HOOK Manager et le module de connexion de Prestapricing), testé, la fiche produit est fonctionnelle.

 

J'ai ensuite importé la bdd sauvegardée du site d'origine. Et là ça merdoie de nouveau, les boutons pour enregistrer restent grisés avec une flèche qui tourne et au bout d'un moment, le message de timeout et onglets réapparaît.

 

Donc il y a un binz au niveau de la bdd des produits mais qu'est-ce qui pourrait interférer ?

 

Des pistes ?

 

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, en désespoir de cause, j'ai tout recommencé : installation d'un PS 1.6.1.11 (et non mise à jour d'une version précédente), importation des produits et déclinaisons via Prestapricing, mais sans les soldes. Est-ce cela qui a fait la différence ? Car cette fois c'est bon, il ne me reste plus qu'à refaire toutes les modifs graphiques ...

Share this post


Link to post
Share on other sites

Bonjour.

Il est possible d'exporter le thème modifié. La méthode fonctionne pas mal avec le thème par défaut customisé

Share this post


Link to post
Share on other sites

Bonjour à tous

 

dans mon cas tout fonctionnait bien jusqu'à hier

fiche produit produit au bout de 30s

 

(timeout)
Une erreur de serveur est survenue lors du chargement des onglets : tous les onglets n'ont pas pu être chargés.
Veuillez essayer de nouveau en rafraîchissant la page.

 

ma solution

 

allez dans js/admin/product.js

 

ligne 124 j'ai passé    le       timeout: 30000,  à                 timeout: 80000,

et ça fonctionne

en espérant que ça dépanne certain
Cordialement

Natacha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More