Jump to content

Recommended Posts

Weet iemand hoe je onderstaande block moet aanpassen? Ik vind dit niet in mijn gekochte thema.

Het is nu een statisch block, je kunt nog nergens op klikken. 

 

Dit block staat onderaan mijn pagina.

 

 

post-1349565-0-09306800-1482999327_thumb.png

Share this post


Link to post
Share on other sites

wat wil je aanpassen?

 

Het moet een actieve knop worden. Nu kun je nergens op klikken zeg maar.

Je kunt niet klikken op de knoppen onder 'mijn account' of onder 'costumer service'

Ook zou je op het mailadres moeten kunnen klikken om direct een mail te kunnen versturen.

Share this post


Link to post
Share on other sites

Auch oet zjwame  ;)

 

Het kan zijn dat het statisch in je template zit , 

soms heb je deze in een  module bij je template zitten

heb je misschien een linkje naar je webshop ?

mag via pb 

 

Tip : heel vaak is het handig om middels google Chrome "" inspecteren te gebruiken""

bv klik met de rechtermuisknop op de facebook afbeelding en kies element inspecteren ,, je ziet dan vaak ook de locatie enz

Share this post


Link to post
Share on other sites

ik zie het blok nergens op je pagina staan.

hennyw komt omdat wat je op de site ziet geen prestashop is en niet betreffende shop is waar ze mee bezig is  ;)

Share this post


Link to post
Share on other sites

hennyw komt omdat wat je op de site ziet geen prestashop is en niet betreffende shop is waar ze mee bezig is   ;)

 

 

Dat had ik ook al begrepen, wel de shop maar geen prestashop.

Deze site is gebouwd door een bedrijf.

Edited by hennyw (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Hallo beiden, jullie hebben mijn huidige site bekeken, dat is inderdaad geen prestashop. 

 

De nieuwe shop is dat wel (en ben tot op heden erg enthousiast over de mogelijkheden  :)). Toch heb ik in de opstart hier en daar wat hulp nodig.

 

De nieuwe shop is momenteel te vinden onder: www.webwinkelmooi.nl/nieuw10

 

Het gaat dus om de brede balk onder aan de pagina met 'mijn account' en 'costumer' service.

 

Bij mijn account staat bijvoorbeeld een heel rijtje waar je nu niet op kunt klikken. Klanten moeten kunnen klikken op 'mijn bestellingen', etcetera.

 

Hebben jullie ideeen?

 

P.S.: inderdaad oet Zjwame :)

Edited by Mijnnaamisjudith (see edit history)

Share this post


Link to post
Share on other sites

denk idd een foutje in je footer.tpl 

de links zijn niet geactiveerd ,, 

ga eens naar modules en type in het zoekbalkje footer ,

je ziet nu 1 module , is deze in of uitgeschakeld ?

 

p.s en off topic

( "heb 15 jaar in swalmen gewoond :-)  , zag wel laatst toen ik er was het erg veel veranderd is sjee )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More