Jump to content
Sign in to follow this  
fronzier

[RESOLU] Probleme de marge sur bloc editorial avec Internet Explorer

Recommended Posts

Bonjour à tous,
Prestshop: 1.3
Internet explorer 8

Mon pb ne se produit que sur Internet Explorer, pas de souci avec Firefox ou Chrome.

J'ai un bloc editorial en page centrale. Sur IE, ce bloc est décalé vers le bas d'environ 50pixels.
Pourtant dans mon fichier global.css, le margin-top du bloc est bien à 0px.
Sur Firfefox et chrome, le décalage n'existe pas.

Avez-vous déjà rencontrer ce type de problème ?

Par avance, merci

Share this post


Link to post
Share on other sites

Bonjour,

Un lien vers ton site nous aiderait à voir d'où vient le problème ;)

Share this post


Link to post
Share on other sites

désolé le site n'est pas encore en ligne
en fait, je viens de trouver le pb.
c'etait en fait un oubli de fermeture de balise (>) dans un fichier tpl d'un autre bloc qui mettait le bazar.
je sais toujours pas pourquoi ça fonctionnait différemment suivant les navigateurs mais bon..
désolé pour le dérangement...;)

Share this post


Link to post
Share on other sites

Ok dans ce cas penses à ajouter [RESOLU] dans le titre de ton post ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More