Jump to content

Recommended Posts

Bonsoir,

La nouvelle version tant désirée est enfin la.
Rien à dire, si on part d'une install from scratch elle marche pas mal, excepté le module RSS qui semble assez capricieux, ainsi que le module block categorie avec certains templates.

Coté arrondies, il y a du neuf et puis on se laisse griser par certains nouveaux modules et améliorations.
Mais coté perfs ...... pourquoi est ce si lent ?

J'ai comparé le même site , chez le même hébergeur avec les mêmes réglages...
En PS 1.2.5, le site est fluide en terme de navigation
En PS 1.3.10 je ne peux pas dire la même chose : il y a une certaine latence....

Un peu de tuning en vue ?
Et vous, utilisateurs de la version PS 1.2.5 quels retours avez vous ?

Cordialement,

JP

ps: chapeau bas à la Team PS qui vient de nous livrer ce nouvel OPUS qui va combler nos soirées !!!

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Salut citrix34
Dans le dossier config édite le fichier smarty.config.inc.php et dans les premières lignes tu devrais trouver cela $smarty->force_compile = true; remplace true par false un petit contrôle S et cela devrait fonctionner avec des temps de chargement acceptable.
Grand grand merci à Newcomer qui à trouvé la solution et Cbouba
Grand merci à vous tous à bientôt

Share this post


Link to post
Share on other sites

Salut Marty
J'ai quand même vérifié quelque que chose aujourd'hui, j'ai vérifié dans plusieurs site que j'ai réalisé avec la version 1.2.5. Par défaut le fichier smarty.config.inc.php était configurer sur $smarty->force_compile = false; car moi je n'es jamais changer ce paramêtre tu à une idée du pourquoi dans la version 1.3.1 il on modifié le paramètre sur true alors qu'il à toujours été sur false enfin moi me concernant c'est comme ça sur tous les site avec la 1.2.5.

Share this post


Link to post
Share on other sites
  • 1 month later...
Ce n'est à mon sens pas une "solution" mais une astuce pour contrer un probleme qui j'espere sera vite résolu


Pourtant dans le fichier smarty.config.inc.php, à la ligne force compile si on lit les commentaires :

$smarty->force_compile = true; // to pass "false" when put into production


Traduction : mettre false une fois qu'on passe le site en production. En fait cette fonction devrai être implémenté dans le backoffice :) .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More