Jump to content
jil44

Affichage site vide.....sauf menu

Recommended Posts

Bonjour,

 

Suite à la migration du site sur un nouveau serveur le contenu du site est porté disparu.

 

j'ai réinstallé via ftp le dossier de mon site sur le nouveau serveur mais le site reste vide....

 

Il devrait contenir des produits, des modules (cart, meilleur ventes, blog...) rien ne s'affiche à l'inspecteur mais en back office mes modules et colonnes sont bien activées...

 

les fichiers config.inc.php et defines.inc.php n'ont pas su afficher le problème.

 

voici un lien vers le site  :    http://www.cometpapilles.com/

 

Merci pour toute réponse qui pourra m'aider :)

Share this post


Link to post
Share on other sites

Bonjour,

 

Activez l'affichage des erreurs PHP pour voir ce qu'il se passe, c'est clairement le symptôme d'un script qui est stoppé dans son exécution. Il doit manquer quelque chose sur votre nouveau serveur dont le site a besoin, une extension PHP, une fonction qui n'existe plus dans votre nouvelle version PHP, ou encore que sais-je..? Il faudrait voir l'erreur.

 

Cordialement,

Seomurai

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More