Jump to content

[RESOLU] SEO - mauvais affichage de la balise titre dans le moteur google


Recommended Posts

Bonjour,

 

Je rencontre un problème avec l'affichage de la balise titre de ma page d'accueil dans le moteur de google.

 

Au lieu de m'afficher les données "Title" présent dans GO to BO > préferences > SEO & URLS

 

Google m'affiche uniquement le nom de mon site :wacko: , quelqu'un aurait une idée, SVP ?

 

Pour information le site en "FR" en "EN" et j'utilise un SSL sur toutes les pages de mon site, je ne sais pas si c'est une cause à effet

Edited by Cedric31 (see edit history)

Share this post


Link to post
Share on other sites

alors vous ne pouvez rien faire de plus.

Google est maitre de ce qu'il affiche.

Il prend generalement les meta titles, mais pas toujours, selon si il juge qu'autre chose est plus pertinent.

 

Mais si vous avez modifié récemment, il faut aussi attendre.

  • Like 1

Share this post


Link to post
Share on other sites

Merci du retour mais je pense qu'il y a quand même une solution à mon problème afin que google affiche bien la balise meta tlle présent sur la page d'accueil

 

Je pense que le problème provient du SSL car dans l'affichage de mon site sur le moteur de recherche google le lien hypertext est https:www.monsite.com

 

je vais cherche sur cet axe et je posterai la réponse

Edited by Cedric31 (see edit history)

Share this post


Link to post
Share on other sites

Tout dépend de la requête, Google affiche ce qu'il veut selon comment il la considère, pertinente ou pas. Pas grand chose à faire du coup, hormis pour le nom du site.

 

Essaie de mettre Bull Training au début et évite les majuscules.

 

Tu l'as modifié quand la dernière fois la balise title, Google n'est plus passé sur le site depuis le 10 ?

Edited by Presta_SEO (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Tout dépend de la requête, Google affiche ce qu'il veut selon comment il la considère, pertinente ou pas. Pas grand chose à faire du coup, hormis pour le nom du site.

 

Essaie de mettre Bull Training au début et évite les majuscules.

 

Tu l'as modifié quand la dernière fois la balise title, Google n'est plus passé sur le site depuis le 10 ?

 

J'ai vais essayer ta proposition, et lancer une exploration du moteur via la search console

Share this post


Link to post
Share on other sites

Vous allez me répondre à un moment, ou pas du tout ?

J'ai répondu dans un post au dessus, oui j'ai modifié les metas de la page index pour voir si cela aller résoudre mon problème mais après 5 semaines cela n'a eu aucun impact d’où mon post sur le forum.

 

Si je trouve une solution à mon problème, je posterai la solution car je pense que quelqu'un d'autre aura le même problème ;)

Edited by Cedric31 (see edit history)

Share this post


Link to post
Share on other sites

la question est de savoir si vous l'avez fait ce changement récemment

Mais bon, cette date semble être un secret d'état.

 

Si ça a été fait après le dernier passage du google bot qui vous a été indiqué, il est normal que ça n'ait pas été pris en compte.

  • Like 1

Share this post


Link to post
Share on other sites

la question est de savoir si vous l'avez fait ce changement récemment

Mais bon, cette date semble être un secret d'état.

 

Si ça a été fait après le dernier passage du google bot qui vous a été indiqué, il est normal que ça n'ait pas été pris en compte.

 

Je ne me souviens plus de la date exact mais ça date depuis un moment donc cette modification n' a pas d'impact sur le problème actuel.

 

Je viens de demander à google de repasser sur mon site

Share this post


Link to post
Share on other sites

Moi je vois que Google est passé le 10 décembre sur la home, à ce moment la title était déjà la bonne (comme actuellement).

 

749226fgghfg.jpg

 

Oui, mais cette url est redirigée vers le /fr qui lui a été crawlé le 17/10

edit : en faisant F5 sur la page résultat du info:, j'ai parfois la date du 10/12 aussi, mais parfois ça retombe sur un autre datacenter qui date du 17/11

Edited by Johann (see edit history)

Share this post


Link to post
Share on other sites

Oui, ça dépend du datacenter, c'est très frais.

 

Par contre j'insiste sur le fait d'enlever les majuscules et de passer le nom du site en premier.

 

 

J'ai fait les modifications du meta title de la home page en suivant tes recommandations : 

 

Bull training® vente de matériel cross training et workout pour les professionels et particuliers

Share this post


Link to post
Share on other sites

Très bien par contre 97 caractères c'est plus de 30 caractères de trop, je te conseille d'en laisser 65 max. sinon Google la tronque.

 

Après ça force un crawl via Search Console : Exploration/Explorer comme Google/Explorer/Demander une indexation/Explorer cette URL

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour votre aide et HDV référencement pour ta solution c'est impeccable, j'ai maintenant la bonne balise meta title d'afficher sur la liste réponse du moteur Google.

 

La solution a été de mettre : le nom en minuscule + un texte de moins de 65 caractères :D

 

Ce problème étant résolu, je vais maintenant pouvoir me pencher sur les sitelinks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More