Jump to content
fionavani

Bug sur les icones du back office

Recommended Posts

Bonjour à tous,

 

J'ai un problème depuis 3 semaines, les icônes de tous les liens de mon back office sont des petits carrés !

Et certains liens sont morts de temps en temps;

Je suis perdue car je ne sais pas si le problème vient de prestashop ou de mon ordinateur.

Est ce que quelqu'un a déja eu ce problème, ou à une idée ?

 

Merci de votre aide

 

Voici une capture pour illustrer :

post-1328769-0-92625400-1481372103_thumb.png

Share this post


Link to post
Share on other sites

Bonjour,

 

C'est un probleme de chargement du fichier css en question.

Verifier les droits d'access de vos fichier css etc.

Essayer de vider votre cache aussi.

Share this post


Link to post
Share on other sites

Merci pour votre aide ndiaga

J'ai vidé le cache mais le problème persiste.

 

Pour vérifier les droits d'accès commet faut-il faire ?

Share this post


Link to post
Share on other sites

Merci pour votre aide ndiaga

J'ai vidé le cache mais le problème persiste.

 

Pour vérifier les droits d'accès commet faut-il faire ?

Vous etes sur Linux ?

il faut inspecter la proprite des fichiers et dossiers... 

Share this post


Link to post
Share on other sites

Bonjour

 

Votre windows 8 n'a tien à voir avec des fichiers sur un hébergement

 

post-23611-0-86718700-1481524975_thumb.png

 

Dans via filezilla quand vous êtes sur les fichiers de votre hébergement FTP vous faites un clic bouton droit de la souris et vous avez un menu en bas propriété et vous aurez cet encart et vous pouvez cocher décocher les coches, c'est là qu'on règle les permissions ou droits sur les fichiers et dossiers.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Oron,

 

Merci pour votre réponse détaillée, j'ai bien ouvert cet encart sur filezilla, j'ai tout coché afin d'avoir une valeur 777 comme vous, mais pas de changement sur mon backoffice :( j'ai toujours ces fichus icônes carrés

Share this post


Link to post
Share on other sites

Bonjour

 

 

Attention 777 c'est donner l'accès totale a tous le monde !!

Les dossiers 750 ou 755 et les fichiers 644 mettez tous les dossiers et fichiers à ces valeurs.

 

J'ai regarder de plus près ces images en petit rectangle, c'est plus une image absente pas forcément parce qu'elle ne serait pas dans le dossier, mais un problème d'accès

Si on pourrait voir directement à moins que vous savez utiliser Firebug ?

 

Ou au pire revenez vers moi en MP si j'ai le temps je regarderai de plus près.

Share this post


Link to post
Share on other sites

Je ne sais pas utiliser Firebug, je veux bien essayer si jamais.

Comment voir directement le problème d'accès ?

 

Merci beaucoup pour votre aide

 

Fiona

Share this post


Link to post
Share on other sites

Je ne sais pas utiliser Firebug, je veux bien essayer si jamais.

Comment voir directement le problème d'accès ?

 

Merci beaucoup pour votre aide

 

Fiona

Bonjour

 

Si vous n'y arrivez pas donner moi un accès (en MP) vous pouvez créer un accès provisoire mais je dois pouvoir accéder a tout les éléments

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More