Jump to content

Site lent voir inacessible


 Share

Recommended Posts

Bonsoir,

Depuis le 5/12 j'ai 2 erreurs qui se mettent sur mon site.

Soit l'erreur 504 gateway time-out, soit l'erreur Link to database cannot be established: SQLSTATE[42000] [1203] User xxxxxx already has more than 'max_user_connections' active connections.

J'ai appelé OVH pour savoir si cela venait d'eux et ils m'ont dit que leur service n'avait aucun problème, que par contre j'avais énormément d'appels d'entrants venant de "imaginet.com", la personne m'a dit que pour lui c'est un module qui génère cela.

Pouvez-vous m'aider, svp?

Cordialement,

 

Share this post


Link to post
Share on other sites

Quoi qu'en dise OVH (Et ce sont de gros menteurs^^) 504 est une erreur réseau/serveur donc ça vient bien de chez eux.

 

Maintenant, si vous êtes sur un mutu, c'est un peu normal, surtout entre 17 et 21h.

Vous êtes 2500 sites sur le même serveur (Un serveur chez OVH, c'est une carte mère, un disque dur (pas forcément SSD) soudé dessus et des tuyaux de flotte enroulés autour pour refroidir)

En même temps, pour 5€/mois faut pas espérer mieux^^

  • Like 1

Share this post


Link to post
Share on other sites

Lui me dit que j'ai plus de 1 millions d'appels entrants par seconde depuis le 5/12 vers 21h et effectivement c'est la que les problèmes ont commencés. D'autres part ce n'est pas que entre 17h et 21h mais toute la journée, j'ai ses erreurs là.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More