Jump to content
Sign in to follow this  
electre

VIREMENT BANCAIRE NE FONCTIONNE PAS

Recommended Posts

Bonsoir
j'ai configuré "virement bancaire" et paiement par chèque" et voilà ce que j'ai en faisant un paiement test.

"The server encountered an internal error or misconfiguration and was unable to complete your request."

Y a t il autre chose à faire pour configurer un compte en banque à part le configurer via "modules"?

J'ai le même problème pour paiement par chèque

j'ai donc désintallé et réinstallé les 2 modules, ensuite j'ai reconfiguré mais j'ai toujours la page " the server...
Je ne sais plus quoi faire, car je ne vois pas où se trouve l'erreur
merci de me donner un petit coup de main si vous voyez ce qui bloque

Share this post


Link to post
Share on other sites

Même problème.... je cherche de mon côté, si je trouve, je donnerai la soluce...
Bon courage!
Laura

Share this post


Link to post
Share on other sites

Bonjour

Toujours pas resolu virement et chèque. Comme je le disais plus haut j'ai fait ce qui est écrit sur le site, j'ai testé tout ce que j'ai pu mais sans succès. Finalement j'ai simplement mis un mot pour dans le module viremeny bancaire pour dire aux clients de m'envoyer un mail afin de transmettre les références bancaires dans le cas de virement et d'envoyer un mail pour les chèques. Le Site fonctionne donc qu'avec paypal et c'est vraiment dommage car ce site était déjà fait totalemnt et fonctionnait avec paypal très bien, je l'ai refait complètement pour avoir le système de paiement un peu plus complet c'est à dire la possibilité de payar avec chèque et virement...Dès que j'aurai un peu de temps je me repencherai sur ce problème afin de trouver une solution. Alors Laura Bon courage aussi

Share this post


Link to post
Share on other sites

pas encore trouvé.... moi meme paypal ca ne marche pas... comptant à la livraison... aucun mode de règlement ne fonctionne!
Doit y avoir un bp quelquepart... un fichier corrompu sur le serveur??
Je cherche...

Share this post


Link to post
Share on other sites

Hello!
Après avoir fouillé des heures le forum (le WIKI n'aide pas des masses!)....
Je me lève ce matin et je tente : Via mon logiciel FTP je renomme, dans le répertoire "MODULE" les répertoires de paiement "PAYPAL" "CHEQUE" et "CASHONDELIVERY"
Je retransfère les répertoires tels qu'il étaient lors de ma précédent SAV : YAHOOOOOOOOOOOOO!!!
Tous mes modules fonctionnent!

Je ne vois pas ce qui a pu faire que ca ne fonctionnait plus, mais suis trop contente d'avoir eu le réflexe de la SAV!!
J'avais juste décoché tous les pays sauf la France dans l'onglet "Paiement" en bas dans "Restriction des Pays"....

Je ne vois pas en quoi cela intervient, mais soit, ca refonctionne et c'est bien le résultat qui importe!

Bon courage.... et merciiiiiiiiiiii!!

Laura

Share this post


Link to post
Share on other sites

Bonjour

j'ai aussi decoché tous les pays sauf la Frrance pour les chèques et virements, je vais aller voir cela et espère avoir le même résultat
Merci Laura

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More