Jump to content

[Résolu] - Probleme avec le favicon.ico


Recommended Posts

Bonjour à tous,

 

Tout d'abord je tiens à présenter mes sincères félicitations aux concepteurs de cette solution qui à mon avis aura tout pour concurrencer les autres open source (magento, oscommerce, etc...).  :)

 

Voici mon probleme : il m'est impossible, à partir de l'admin dans preferences -> apparences, d'integrer mon favicon.ico qui (je l'ai deja testé) fonctionne parfaitement.

 

L'erreur est la suivante :

  1. format d'image non reconnu; les format autorisés sont : .ico

 

Qu'est ce qui peut causer ce probleme? Mon favicon est bien en .ico

(Si je réalise un doublon j'en suis désolé mais je n'ai pas vu de question similaire)  ;)

 

Cordialement

Share this post


Link to post
Share on other sites

Votre fichier doit avoir quelque chose de pas valide :P

 

Je viens de tester avec un .ico, ce la passe sans problème.

 

Test : essayez de ré-uploader la favicon par défaut fourni avec PrestaShop, on saura alors tout de suite si ça vient de votre icône ou si c'est un bug dans la solution.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More