Jump to content

1-click upgrade : je ne veux pas la 1.6.7


Recommended Posts

bonjour a tous

 

je suis en 1.6.1.1 et il y a 15 jours j'ai passé ma boutique de test en 1.6.1.8

et tout marche bien, donc je voudrais faire pareil sur la boutique de prod

 

mais le module 1-click upgrade ne propose que la dernière version ... donc la 1.6.7

et je ne veux pas de cette version

 

j'en conclu que faut se faire ça a la main ???????

 

merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

 

vous pouvez faire la mise à jour vers n'importe quelle version en cliquant sur le bouton Plus d'options (mode expert)

 

Puis dans la liste déroulante Archive local

 

et vous déposez l'archive de la version demandé dans votre dossier admin/autoupgrade/download

Share this post


Link to post
Share on other sites

Passe ta version en php 5.6 pour virer cette erreur (tu dois etre en 5.3 ou 5.4...)


Activez l'affichage des erreurs pour en savoir plus, en modifiant cette ligne au début du fichier config/defines.inc.php :
 
define('_PS_MODE_DEV_', false);
 
par
 
define('_PS_MODE_DEV_', true);

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More