Jump to content

Recommended Posts

I made a fresh install of Prestashop with Softaculous and Manual, and have the same problem, The installation process is all normal and sucesfull, and the website loads, but when i try to go to backoffice i get: ERR_EMPTY_RESPONSE, from all browsers i tried, cleared all cache, still the same, i curentellly have php 5.5, but i also tryed php 7, but all the same, don't know what to do, any one had this problem and solved it? 

Edited by benedettopresta (see edit history)
  • Like 1
Link to comment
Share on other sites

Same situation. You can check on page http://www.test4868.futurehost.pl/shop/admin

I use PHP7

I don't get internal server error i get 

The www......it page isn’t working

www.......it didn’t send any data.



have you checked your servers error logs?

Yes, and there is no errors, i also opened a support ticket with my host, but they are also having trouble finding the issue. 

Edited by benedettopresta (see edit history)
Link to comment
Share on other sites

  • 3 weeks later...

Hello. I have thé same issue. How did your host solved the prob.

Have any idea on what should I tell to m'y host team?



I don't know what did they do, but i also had the problem of not being able to go to the menu webservice, and they fix that too, but again i don't know how or what they did. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...