Jump to content
robin25988

Checkout plötzlich auf Englisch

Recommended Posts

Hallo zusammen,

 

praktisch von heute auf morgen erscheint die Schnell-Checkout-Seite meines Shops fast vollständig auf Englisch, obwohl im Quelltext ausschließlich das deutsche Language-File referenziert wird, das auch nach wie vor die richtigen deutschen Begriffe listet. Ich habe den Schnell-Checkout (oder Gast-Checkout) vorerst deaktiviert, worauf der Großteil des Checkouts nach der Authentifizierung wieder auf Deutsch ausgespielt wird. Doch sobald es zum Reiter "Zahlung" kommt, ein Großteil der Ausgabe wieder Englisch.

 

Ich finde die Ursache nicht. Hat jemand eine Idee?

 

Betroffener Shop: https://zubits.de

 

Herzlichen Dank bereits im Voraus für jegliche Hinweise.

 

 

Robin

post-1220158-0-52112700-1479644419_thumb.png

Share this post


Link to post
Share on other sites

Da der rechtssichere Checkout bei dir nicht angezeigt wird im letzten Bestellschritt, gibt es zwei Möglichkeiten:

  1. Im Modul Europäische Rechtssicerheit (AdvancedEUCompliance) ist der rechtssichere Checkout nicht aktiviert.
  2. Eines der Zahlungsmodule den rechtssicheren Checkout aus und ist daher mit mit dem Modul nicht kompatibel. Das müsste dann aber schon ein Fehler in der Modulversion sein, denn eigentlich sind alle drei kompatibel oder sollten es zumindest sein.

EDIT: Die erste dürfte aber ausscheiden. Ich tippe mal auf Hipay, weil ja hier auch das Logo nicht angezeigt wird, obwohl es im Unterverzeichnis img des Moduls vorhanden sein dürfte.

Share this post


Link to post
Share on other sites

Hallo Elezar

 

Da der rechtssichere Checkout bei dir nicht angezeigt wird im letzten Bestellschritt, gibt es zwei Möglichkeiten:

  1. Im Modul Europäische Rechtssicerheit (AdvancedEUCompliance) ist der rechtssichere Checkout nicht aktiviert.
  2. Eines der Zahlungsmodule den rechtssicheren Checkout aus und ist daher mit mit dem Modul nicht kompatibel. Das müsste dann aber schon ein Fehler in der Modulversion sein, denn eigentlich sind alle drei kompatibel oder sollten es zumindest sein.

EDIT: Die erste dürfte aber ausscheiden.

 

Beide Ansätze sind leider nicht Ursache des Problems.

 

1. Ist aktiviert.

2. Ich habe alle Bezahlmodule ausgeschaltet, um zu überprüfen, ob eines davon die Ursache für die fehlerhafte Anzeige ist. Leider hat das zu keiner Veränderung geführt.

 

Sonst vielleicht noch eine Idee?

Share this post


Link to post
Share on other sites

Hat du denn danach auch den Cache (auch Browser-Cache) gelöscht und das Template neu kompiliert?

Ist dein Template überhaupt mit AEUC kompatibel? Der Checkout sieht nämlich nicht danach aus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More