Jump to content
dom93

Problème PS 1.7 et systempay

Recommended Posts

Bonjour à tous,

 

J'ai installer la nouvelle version de Prestashop 1.7. Par contre je rencontre un problème quand je veux configurer le module de paiement systempay.

 

En retour j'ai le message suivant qui me mentionne que je n'ai pas les droits en écriture :

 

Directory /home.1/s/a/l/xxxx/3w/www/log is not writable

 

 

A la racine de prestashop il y a pas de répertoire Log.

 

Comment je peux faire pour résoudre le problème?

 

Merci pour les réponses

 

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Je n'ai pas d'idée sans voir le code du module, mais est il compatible avec Prestashop 1.7 ?

 

Vous montez une boutique en prod ou c'est juste pour des tests !

 

3pom 

Share this post


Link to post
Share on other sites

C'est le module intégrer dans PS 1.7.

 

Je monte la boutique en prod

Share this post


Link to post
Share on other sites

Effectivement, c'est bien de ça qui est question !

 

Si ça fonctionne pas avec PS 1.7 il serait préférable que j'installe la version 1.6 ?

 

Share this post


Link to post
Share on other sites

Déjà le module n'est pas compatible avec la 1.7 ...

Si il est dans votre BO c'est que vous l'avez acheté pour un autre site ... je dirais 1 licence un site mais bon ... 

 

Ou sinon vous demandez le remboursement car ce module n'est pas compatible presta 1.7 

 

Et oui faire une boutique en production sur la 1.7 actuelle est juste suicidaire ! 

Share this post


Link to post
Share on other sites

C'est le module qui a été fourni par la banque.

 

Je vais suivre votre conseil, je vais attendre que la nouvelle version soit plus stable.

 

Je vais installer la version 1.6 plus prudent.

 

Merci beaucoup de votre aide !

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Je relance ce topic car depuis le module systempay est compatible PS1.7 et pourtant après l'avoir configuré en mode PROD. Lorsque je veux valider une commande lors du paiement j'ai la même erreur: Directory "/xxx/www/log is not writable" sur une page blanche.

 

Si quelqu'un à une idée. En effet je n'ai pas de dossier log sur mon serveur. Dois-je en créer un ? Et après ? Est-ce normal ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, je complète l'info au cas où cela intéresse quelqu'un d'autre...

J'ai acheté le module SystemPay de Banque Populaire et il FAUT IMPERATIVEMENT créer ce dossier log dans / ou www/ avant de l'installer sinon vous aurez un bug à l'installation. Dans mon cas l'installation tourne en boucle durant des dizaines de minutes sans rien faire et ensuite lorsque je tente de me connecter à Module Manager j'ai le message ..."is not writable"

Je précise que je suis en version 1.7.5.

Bon courage !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More