Jump to content
Sign in to follow this  
Erakys

[Résolu] V1.3.0 et PHP 5.2.4

Recommended Posts

Après l'annonce de la sortie de cette nouvelle version, je me suis empresser de la mettre sur mon serveur.
Et là.....

:_(

Tout semble passer à part la page d'admin des modules.
Tout est BLANC en dessus de Panneau d'administration >> Modules

En regardant le source de la page, la page s'est arrêté à :

Modules



Je pense que c'est lié à ma version de php :
PHP 5.2.4-2ubuntu5.10 with Suhosin-Patch 0.9.6.2 (cli) (built: Jan 6 2010 21:59:29)

Sur mon Wamp local, ça fonctionne bien avec la version : 5.2.6 :)

Ben t'as qu'a passer à la 5.2.6 ^^


Facile, sauf que j'ai plusieurs site hébergé, et on ne migre pas une version PHP comme ça ^^

Et oui, il faudra que j'investisse dans un back-up de recette pour les montés de version, mais avant ça, je voulais savoir si d'autres sont dans le même cas ;)

Avoir (pour ceux chez qui ça marche) les configurations PHP que vous avez ;)

Merci

Share this post


Link to post
Share on other sites

Salut,

chez moi cela fonctionne parfaitement avec :

PHP Version 5.2.13

Share this post


Link to post
Share on other sites

Bonjour Eraksys,

Peux-tu activer l'error_log dans ton php.ini et nous donner plus de détails sur les raisons de cette page blanche ?

Cordialement,

Share this post


Link to post
Share on other sites

j'utilise un virtual host avec une gestion des erreurs mais je vois rien dedans
je vais voir à partir du PHP.ini


ServerAdmin **********
ServerName **********
ServerAlias **********
DocumentRoot "/home/********/boutique"

Options Indexes FollowSymLinks Multiviews
AllowOverride All
Order allow,deny
allow from all

ErrorLog /var/log/apache2/error_boutique.log
LogLevel warn
CustomLog /var/log/apache2/access_boutique.log combined
ServerSignature off


je vais baisser le niveau de log à DEBUG pour voir

Share this post


Link to post
Share on other sites

Voilà, j'ai ma réponse :)

un log, c'est comme google :P
faut juste y penser ^^

PHP Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 136 bytes) in /home/sites/boutique/classes/Module.php on line 467...


je vais augmenter la tailler de ma mémoire
Dans la php.ini si je ne trompe pas, j'ai ça :

memory_limit = 16M ; Maximum amount of memory a script may consume (16MB)

je vais le passer à 32M et .....

[Mode Flood OFF]je teste de suite ^^[/Mode Flood OFF]

YOUHOU !!!!!
Merci bruno ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More