Jump to content

Prestashop 1.7 Kurulumunda Sorun


Elgor
 Share

Recommended Posts

Merhaba,

hata ekranında çıkan eklentileri hosting sağlayıcınız kurması gerekiyor.

ancak sıfırdan mağaza kuracaksanız biraz temkinli davranmanız gerekmektedir. dün akşam yayınlandı kararlı sürümü 1.7 'nin ancak önemli bir kaç bug buldum dün geceden beri

tecrübelerim 1-2 ay daha stabil olmasına süre var bence..

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 2 months later...

Hosting firmasının yetki vermesi gerekiyor. Hatanın sebebi Select php version kısmından yetki verildikten sonra bu işlemi düzeltebilirsiniz. Fakat sorun şu ki hosting firmaları bu duruma yaklaşmıyor.

 

Hosting firmasının yazmış olduğu not:

 

"Set short_open_tag to off in php.ini" olarak yazılımın sunucudan bir talebi bulunmakta ancak paylaşımlı hosting paketlerinde özellikle open_tag kullanımını php.ini dosyasına müdahale ile pasif hale getirememekteyiz. Konu hakkında bir yazılımcıdan detaylı destek alabilir, sunucu üzerinde open_tag dışında bir müdahale gerekiyor ise tarafımıza iletmeniz halinde yardımcı olabiliriz.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More