Jump to content
Wordweb

Problema ao salvar informações do produto (CHROME)

Recommended Posts

Aparentemente o Prestashop 1.6.1.8 está com um bug no navegador chrome - na pagina de inserção de produtos ao clicar em "salvar" ou "salvar em permanecer", a pagina não salva as informações e retorna os campos em branco e caso repetido o processo a mesma salva. Testado no IE e tudo pareceu correr bem.

Share this post


Link to post
Share on other sites

Aparentemente o Prestashop 1.6.1.8 está com um bug no navegador chrome - na pagina de inserção de produtos ao clicar em "salvar" ou "salvar em permanecer", a pagina não salva as informações e retorna os campos em branco e caso repetido o processo a mesma salva. Testado no IE e tudo pareceu correr bem.

Por causa deste problema, já dei voltas e mais voltas a tentar perceber o que estava errado, já me esfolei atrás de alguma informação no google, porém, só agora encontrei esta informação que me deixou pelo menos com a informação que o erro não será das minhas configurações. Já criei outra conta com outro servidor mas o problema continua, repondo até cópias de segurança mais antigas mas nada resolveu ainda. A minha versão é 1.6.1.7 e desde à alguns dias para cá estou com o mesmo problema que não consigo salvar nenhum produto ou alteração feita a produtos com o navegador chrome. No IE parece funcionar, mas para mim o IE é muito lento e não gosto de utilizar. Alguém já encontrou alguma solução?

Share this post


Link to post
Share on other sites

Acredito que seja problemas de configurações do Google Chrome pois uso a versão 1.6.0.9 e até 3 dias atras funcionou normal, agora tbem não consigo mais atualizar a página de produtos, estou batalhando para descobrir o problema, mas não acredito em bug  da PrestaShop.Em outro PC em casa funciona normalmente.

Edited by miltonpaulista

Share this post


Link to post
Share on other sites

Achei uma solução que resolveu meu problema com o Chrome, estou usando o navegador Chromium que é o idêntico ao Chrome inclusive usa todas minhas configurações.

Mas o Chrome mesmo não voltou a funcionar.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More