Jump to content

Can only edit & save products sometimes


Recommended Posts

I cannot save or edit product data in Prestashop. I have tried everything from disableing all modules to disable cache etc... Still no luck, and I have searched the internet for help without any luck.


When i save an edited product, it will just go back to the original content, and does not show any error message :/

But sometimes it saves.. Maybe every 5 times i save an edit, it will actually save it correct. 


I have products with 20-30 combinations, each with different product numbers, and i have to edit each combination 5-10 times before the save kicks in, and this just takes way too long :(


Anyone experienced this before? I have no idea how it can only save sometimes, and no error message showing up


Using prestashop, with warehouse theme on.



Link to comment
Share on other sites

Good afternoon.

any contribution is appreciated but not if this has something to do with not store products with the new version.

I only happens with chrome, firefox works well, but slower.

I tried to find the file listed above which the path does not exist in my directories.

Use prestashop default theme and leonobi.

Any idea where to find that file?

Thank you

Link to comment
Share on other sites

I have problem too,

I use Prestashop version and Chrome v54 (Firefox, IE, Chrome V53 work as well)


But I found problem on add/edit product, add/edit member address


I think problem, might have affect with all input box


Thank You

Link to comment
Share on other sites


Please can someone explain to me where that line.

In my files filezilla not appear. Or the default template or other I have.

That route is not.

Thank you


I have the same issue. I am using, and the .tpl files are not the same. How do I know which lines to edit?

Link to comment
Share on other sites

if you look at files listed here https://www.prestashop.com/forums/topic/563074-can-only-edit-save-products-sometimes/?do=findComment&comment=2432005 you'll see what are the files needing edit and at what line(s).

Or you could wait for the next version which will fix this.


Thanks for the reply, but I still do not find that path since it does not exist in my files.

You have just finished an update that still does not correct the problem when saving.

Delete what you have written in the articles.


Does anyone comes up with something?

It only happens in chrome, firefox is very slow so I use chrome.


Thank you

Link to comment
Share on other sites

  • 1 year later...
En 3/11/2016 a las 12:17 AM, clSAP dijo:

Muchas gracias, solucionado.


Thanks you very much, solved.

Estoy usando la ultima actualización estable ( y trabajo en eun servidor local con xampp.Tengo el mismo problema,como lo solucionasteis?


Link to comment
Share on other sites

  • 4 months later...

Subo un archivo csv con nuevos productos, me da ok en la subida de los datos que el archivo contiene pero cuando voy al gestor de stock a ver los productos no me subió ninguno... que puede estar sucediendo?

ya consulte con mi proveedor de hosting y me dio mas margen de subida, ya probé hacerlo con diferentes navegadores (explorer, chrome,firefox) y con todos me pasa lo mismo, ya borre y limpie cookies y caches, ya probé habilitando y deshabilitando la gestion avanzada de stock y sigue pasando lo mismo... necesito ayuda urgente por favor! 

Link to comment
Share on other sites

  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...