Jump to content
tcschiavi

[RESOLVIDO] Como editar a notificação de direitos de autor footer vs. 1.6.1.6

Recommended Posts

Olá 

 

Estou usando a versão 1.6.1.6 com o tema padrão.

 

Eu gostaria de alterar o Copyright no meu rodapé.

 

Li inumeros tutoriais e consegui resolver em partes.

 

Inicialmente, alterei em Localização > Traduções > Traduções de Módulos Instalados > default-bootstrap > pt-br > Blockcms

 

de: [1] %3$s %2$s - Ecommerce software by %1$s [/1]

por: [1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por: %1$s [/1]

 

Depois acessei 

 

themes\default-bootstrap\modules\blockcms\blockcms.tpl

 

{l s='[1] %3$s %2$s - Ecommerce software by %1$s [/1]' mod='blockcms' sprintf=['PrestaShop™', 'Y'|date, '©'] tags=['<a class=_blank" href="http://www.prestashop.com"&gt] nocache}

 

 

Em tese, alterando sprintf=['PrestaShop™', 'Y'|date, '©'] por sprintf=['Exemplo', 'Y'|date, '©'] e <a class="_blank" href="http://www.prestashop.com" por <a class="_blank" href="http://www.exemplo.com">'] eu teria essas informações alteradas.

 

Porém não é o que acontece.

 

Alguem sabe como realizar essa alteração de maneira eficaz?

 

Abraço;

Thiago

post-754806-0-03093200-1474744955_thumb.png

Edited by tcschiavi (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Pergunta já discutida algumas vezes por aqui. A resposta se encontra no módulo Bloco CMS. Retire o check do copyright e pronto.

 

Aba módulos -> módulos -> procure por bloco cms -> configurar ->  no úiltimo bloco lá, retire o check e salve.

 

Se ainda mostra, entao deleta o smarty cache e o cache do seu browser.

Share this post


Link to post
Share on other sites
selectshop.at, obrigado pelo retorno.

 

Muito se falou sobre o tema, mas eu estou querendo fazer diferente do que aconselhou. Ao inves de retirar do footer, eu quero alterar o texto de exibição.

 

Veja a imagem em anexo, já consegui alterar parte do texto acessando Localização > Traduções > Traduções de Módulos Instalados > default-bootstrap > pt-br > Blockcms

 

de: [1] %3$s %2$s - Ecommerce software by %1$s [/1]

por: [1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por: %1$s [/1]

 

O que está faltando é alterar o PrestashopTM   e o link www.prestashop.com.

 

acessei themes\default-bootstrap\modules\blockcms\blockcms.tpl e fiz as seguintes alterações 

 

De: {l s='[1] %3$s %2$s - Ecommerce software by %1$s [/1]' mod='blockcms' sprintf=['PrestaShop™', 'Y'|date, '©'] tags=['<a class=_blank" href="http://www.prestashop.com"&gt] nocache}

 

Para:  {l s='[1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por %1$s [/1]' mod='blockcms' sprintf=['EXEMPLO', 'Y'|date, '©'] tags=['<a class=_blank" href="http://www.EXEMPLO.com"&gt] nocache}

 

Mesmo fazendo essa alteração nada acontece.

 

O texto padrão é:

 

© 2016 Software de Ecommerce por PrestaShop™

 

Com a alteração ficaria:

 

© 2016 - Todos os direitos reservados - Desenvolvido por Exemplo

 

Agradeço novamente pela ajuda.


 

post-754806-0-23345900-1474806696_thumb.png

Edited by tcschiavi (see edit history)

Share this post


Link to post
Share on other sites

Deletou o smarty cache e o cache do seu broswer, após alteracao ?

 

O texto pode alterar nas traducoes, o link que vao para o Prestashop vc. altera no template themes\default-bootstrap\modules\blockcms\blockcms.tpl últimas linhas lá.

Share this post


Link to post
Share on other sites
Assim que fiz as alterações deletei o smarty cache e o cache do broswer.

 

Como te disse, já fiz a alteração em themes\default-bootstrap\modules\blockcms\blockcms.tpl

 

E mesmo deletando o smart cache e o cache do broswer ele não alterar.

Share this post


Link to post
Share on other sites
Consegui resolver alterando a Compilação de Template além de Limpar o Cache. Segue passos abaixo.

 

Acessando Localização > Traduções > Traduções de Módulos Instalados > default-bootstrap > pt-br > Blockcms

 

De: [1] %3$s %2$s - Ecommerce software by %1$s [/1]

Por: [1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por: %1$s [/1]

 

Depois em themes\default-bootstrap\modules\blockcms\blockcms.tpl e fiz as seguintes alterações 

 

De: {l s='[1] %3$s %2$s - Ecommerce software by %1$s [/1]' mod='blockcms' sprintf=['PrestaShop™', 'Y'|date, '©'] tags=['<a class=_blank" href="http://www.prestashop.com"&gt] nocache}

 

Para:  {l s='[1] %3$s %2$s - Todos os direitos reservados - Desenvolvido por %1$s [/1]' mod='blockcms' sprintf=['EXEMPLO', 'Y'|date, '©'] tags=['<a class=_blank" href="http://www.EXEMPLO.com"&gt] nocache}

 

O segredo foi fazer um passo a mais em Parametros Avançados > Desempenho

 

1 - Limpar o Cache.

 

2 - Em SMARTY > Compilação de Template, alterei para "Recompilar templates se os arquivos forem alterados".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More