Jump to content
Sign in to follow this  
Guest Vega Networks

Erro no SSL

Recommended Posts

Guest Vega Networks

Olá, estou utilizando agora um SSL do Lets Encrypt em minha loja Prestashop 1.6.1.6 (estava usando antes um do CLoudFlare mas dá muito problema, então resolvi remove-lo e voltei para o Lets Encrypt), instalou normal, sem nenhum erro aparente, tudo certo, porém ao utilizar minha loja, em certos momento aparece erro de certificado inválido, e informando/perguntando se eu desejo mesmo continuar ou cancelar, se eu clicar em cancelar, e logo em seguida atualizar a pagina, geralmente a pagina carrega normal sem erro, e o mais estranho de tudo, que ao examinar o SSL no erro informado, está aparecendo outro domínio, com um SSL vencido emitido pela Godaddy, fechando esse erro (janela do SSL com errro) e recarregando a mesma pagina, 99% das vezes recarrega sem erro, e ao examinar o certificado da pagina já estando sem erros, aparece meu dominio correto, e com SSL emitido pela Lets Encrypt, muito estranho, estou enviando em anexo imagens com prints da tela com o erro e sem o erro (com diferença de um minuto um do outro), ou seja, algumas vezes ocorre esse erro, outras não, fiz algumas checagens do meu domínio X ssl, e em alguns sites de verificação aparece tudo certo, verde, com meu domínio certo e SSL emitido pela Lets Encrypt, já em alguns outros aparece errado, mesmo eu digitando meu domínio no inicio da verificação, no resultado (com erro) aparece o dominio fomedeque.com.br e emitido pela GoDaddy...

 

Alguém tem alguma ideia se isso pode ser no Prestashop, ou é algo de fato no meu servidor e/ou SSL??

 

OBS: Eu estava usando CloudFlare até semana passada, e esse domínio fomedeque.com.br está usando DNS do CloudFlare, será que tem alguma ligação ainda com CloudFlare???

 

Obrigado desde já...

post-1256431-0-66073400-1474408496_thumb.jpg

post-1256431-0-16730800-1474408498_thumb.jpg

Edited by Vega Business (see edit history)

Share this post


Link to post
Share on other sites
Guest Vega Networks

[RESOLVIDO]

 

AVISO AOS MODERADORES: NÃO CONSIGO ALTERAR O TÍTULO DO POST EM "MORE REPLY OPTIONS", POR ISSO NÃO ATUALIZEI DIRETO NO TÍTULO DO POST.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More