Jump to content

Recommended Posts

Hallo mede prestashoppers

 

Ik heb alles bijna klaar alleen krijg de mail settings niet goed

heb de php instelling gebruikt en de test email werkt

Als er een gebruiker zich registreert komt er geen geen activatie mail

dus dat klopt niet, waar kan ik dat aanpassen of goed instellen

 

hoor graag van jullie

 

alvast bedankt

 

edit: dit was een rechten gerelateerd probleem op de nieuwe server van de eindklant, zorg dat de mail van de emails de goede rechten heeft!

Edited by Wallgrind.nl (see edit history)

Share this post


Link to post
Share on other sites

Als de email werkt, moet u misschien nog even een instelling wijzigen. Ga naar Instellingen -> Klanten, en zorg ervoor dat "Stuur een email na registratie" is aangezet!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More